Gå till innehåll
Just nu i M3-nätverket

VLC fungerar inte


matte_84

Rekommendera Poster

Hej!

Efter senaste uppdateringen av vlc så har jag inte kunnat använda programmet. Det börjar starta upp men försvinner halvvägs och en ruta där det står att programmet oväntat avslutas dyker upp.

 

Någon som vet vad det kan bero på? Ibland dyker alternativet "återställ och starta om" upp men inte ens då vill det fungera. Stuffit expander krånglar också. Det startar upp som det ska men blir aldrig klart när man packar upp en fil.

 

Vad ska jag göra/testa för att få det att fungera?

 

Mvh: Matte!

Länk till kommentar
Dela på andra webbplatser

Prova att slänga filen "org.videolan.vlc.plist" som ligger i hemmappen - bibliotek - preferences.

 

Och sedan prova starta programmet på nytt.

Länk till kommentar
Dela på andra webbplatser

Prova att slänga filen "org.videolan.vlc.plist" som ligger i hemmappen - bibliotek - preferences.

 

Och sedan prova starta programmet på nytt.

 

Hej och tack för ditt tips. Men tyvärr fungerar det inte nu heller. Någon som har fler tips på vad jag kan göra?

Länk till kommentar
Dela på andra webbplatser

Jag hade exakt samma problem vilket var jäkligt irriterande. Programmet funkade inte ens efter uppdateringen. Jag installerade en del uppdateringar från Programuppdatering och startade om datorn, sen fungerade det som skulle. Jag fattade ingenting men rätt blev det. Prova det och se vad som händer.

Länk till kommentar
Dela på andra webbplatser

Jag hade exakt samma problem vilket var jäkligt irriterande. Programmet funkade inte ens efter uppdateringen. Jag installerade en del uppdateringar från Programuppdatering och startade om datorn, sen fungerade det som skulle. Jag fattade ingenting men rätt blev det. Prova det och se vad som händer.

 

Men jag har redan allt från programuppdateraren installerat. Det verkar ju jätteskumt det här asså :-/

Länk till kommentar
Dela på andra webbplatser

Men jag har redan allt från programuppdateraren installerat. Det verkar ju jätteskumt det här asså :-/

 

Konstig. Om inte ett program vill starta brukar det vara någon .plist som är messed up.

Provat att googla runt lite?

Länk till kommentar
Dela på andra webbplatser

Konstig. Om inte ett program vill starta brukar det vara någon .plist som är messed up.

Provat att googla runt lite?

 

Ja, det är verkligen jättekonstigt. Datorn är inte alls gammal och jag har ändå hunnit formatera hårddisken en gång så det lär ju inte vara någon lösning:-/

Fan, den här datorn verkar leva sitt egna liv!

Länk till kommentar
Dela på andra webbplatser

Nu fick jag det att fungera. Jag laddade ner apptrap och tog bort vlc med tillhörande filer. När jag sedan installerade det igen så fungerade det hur bra som helst :)

Länk till kommentar
Dela på andra webbplatser

Arkiverat

Det här ämnet är nu arkiverat och är stängt för ytterligare svar.



×
×
  • Skapa nytt...