Jump to content
Just nu i M3-nätverket

Problem med Transmission


elinaekstrom

Recommended Posts

elinaekstrom

Fick automatiska uppdateringar till Transmission och nu har det slutat fungera... har testat att ladda ner programmet på nytt flera ggr men det går inte att öppna alls längre. Någon som har samma problem eller vet vad som blivit fel? Jag har haft det sen förra året och har fungerat prickfritt men sen de nya uppdateringarna kom så går programmet inte att öppna.

Link to comment
Share on other sites

Jag har haft precis samma problem. Till en början använde jag Azureus men det var ganska segt att starta m.m så då bytte jag till Transmission. Fungerade skitbra tills för ett par veckor sedan. Sedan ville det inte starta längre. Gick tillbaka till Azureus som numera verkar heta Vuze eller nåt. Men vad problemet beror på vet jag ej. Hjälp oss!

Link to comment
Share on other sites

Prova att slänga:

Ditt konto/Bibliotek/Preferences/org.m0k.transmission.plist

och starta sen Transmission igen, strular det fortfarande kan ni testa att även ta bort:

Ditt konto/Bibliotek/Application Support/Transmission

och sen starta Transmission igen.

Link to comment
Share on other sites

Toppen :ThumbsUp:

 

Det är oftast någon sådan .plist fil som bråkar när man uppdaterar ett program.

Ett tips är att använda ett program som t.ex. AppCleaner för att se vilka filer som hör ihop med programmet och låta AppCleaner ta bort .plist filen och alternativt andra filer också om det fortsätter att bråka.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...