Jump to content
Just nu i M3-nätverket

iMac 2,4ghz startar ej


Foley

Recommended Posts

Hallå alla. Jag har precis införskaffat ett 4gb RAM-kit av modellen Kingston KTA-MB800K2/4G. När jag bytte minnesmodulerna hörde jag märkligt nog inget litet klick som det stod om i Apple-manualen. Visst, tänkte jag, de är inne så långt som det går och det bör fungera ändå. Men icke sa nicke. Jag hör att datorn startar, fläktarna drar igång och den låter som en iMac låter när den bara står på, men allt är svart och jag hör inte ens den klassiska starttonen som alltid kommer efter någon sekund.

 

Hur ska jag bära mig åt? Måste man trycka oerhört hårt för att minnesmodulerna ska komma på plats eller är det något fel på min kära dator?

 

MvH Foley

Link to comment
Share on other sites

Ta i så du blir blå..

Link to comment
Share on other sites

Hallå alla. Jag har precis införskaffat ett 4gb RAM-kit av modellen Kingston KTA-MB800K2/4G. När jag bytte minnesmodulerna hörde jag märkligt nog inget litet klick som det stod om i Apple-manualen. Visst, tänkte jag, de är inne så långt som det går och det bör fungera ändå. Men icke sa nicke. Jag hör att datorn startar, fläktarna drar igång och den låter som en iMac låter när den bara står på, men allt är svart och jag hör inte ens den klassiska starttonen som alltid kommer efter någon sekund.

 

Hur ska jag bära mig åt? Måste man trycka oerhört hårt för att minnesmodulerna ska komma på plats eller är det något fel på min kära dator?

 

MvH Foley

 

Du behöver trycka en del för att få in dem.

Hörde inte heller något klick när jag installerade minnet.

Link to comment
Share on other sites

Tryck hårt. Jag hörde ett klick när jag satte i mina.

Link to comment
Share on other sites

Jag har blåmärken på båda tummarna nu, kan inte tänka mig att man ska trycka hårdare. Fortfarande samma resultat som jag beskrev ovan..

Link to comment
Share on other sites

Är din iMac den senaste revisionen (köpt efter april i år)? Om inte så har du fått fel minnen, bara nyaste iMacen klarar 800 MHz.

Link to comment
Share on other sites

Jag köpte min iMac i september, alltså inte nyaste versionen. Det var en härlig kille på digital in's applebutik i Örebro som sa att detta var den rätta. Vem ska man lita på nuförtiden, hehe. Jaja, glad att det inte är datorn det är fel på! Nu hoppas jag att de gamla minnena funkar :)

 

Tack för hjälpen!

Link to comment
Share on other sites

Aha okej. Tråkigt att så många försäljare inte har koll på vad de pratar om.

 

Du ska ha 667 MHz-minnen i din dator (övriga specifikationer samma). T.ex. sådana här:

http://www.komplett.se/k/ki.aspx?sku=347735

 

Gå tillbaka till butiken och kräv rätt minnen, de var ju försäljaren som gav dig fel!

 

Edit: Ändrade länk.

Link to comment
Share on other sites

Ta med datorn till butiken och sätt i minnena där...

Link to comment
Share on other sites

Väldigt viktigt att tänka på ESD med. Så man inte lyckas bränna minnena innan dom ens hamnar i datorn. Och så är det ju så klart viktigt att man får rätt minnen från affären med. :)

Link to comment
Share on other sites

Jag har blåmärken på båda tummarna nu, kan inte tänka mig att man ska trycka hårdare. Fortfarande samma resultat som jag beskrev ovan..

Då kan du testa minnena ett och ett och se om det ena är sönder.

 

Men är inte nyare/snabbare minnen bakåtkompatibla?

Link to comment
Share on other sites

Som tidigare nämnt i tråden är det datorn som inte klarar av minnena. De gamla 1gb's minnena gav inte heller något klickljud, men de fungerade fint ändå.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...