Jump to content
Just nu i M3-nätverket

Problem: Skrivbordets utseende har ändrats av sig självt?


TobbeZeta

Recommended Posts

Problemet är alltså att skrivbordet och alla fönster ser mer ut som PC än som mac plötsligt. Mer kontrast, mao skitjobbigt att titta på.

Det var under en surf till följande sajt som fläkten började rusa (och som den gör nu när jag just återbesökte den!) En varning kanske är på plats då!? http://digg.com/apple/iSight_Expert_a_new_...top_or_anything

Ironin är att jag hittade hit via artikeln om den nya webläsaren Latitude i dagens MacWorld.se. (Lång historia..)

 

Jag har inte gjort några andra ändringar. Jo, förresten, jag ändrade talsyntes till ett snabbare tal. (Jag använder talsyntes till att läsa (engelska) texter/hemsidor, det är väldigt praktiskt.) Vet inte om det gjorde något?

 

Här är meddelandet i ONYX:

"/Users/tobbezeta/Library/Preferences/com.apple.iphotomosaic.plist:

Conversion of data failed. The file is not UTF-8, or in the encoding specified in XML header if XML."

Min reaktion: Vad betyder det? Vad gör jag åt det?

 

 

Åtgärder som jag vidtagit:

1. Startat om datorn två ggr varav den andra gången väntade i 5 min.

2. Öppnade ONYX och kontrollerade startskivan+. (Har ingen backup så jag ville inte köra hela programmet.)

3. Skrivit detta inlägget. (Vill inte sätta igång och rota för mycket innan jag fått feedback från expertisen här.)

 

Någon som har en idé vad jag kan göra? Allt annat verkar fungera felfritt...Vet inte hur man postar skärmdumpar, annars kunde jag visa hur skrivbordet ser ut.

 

Please Help! Man vill ju inte att saker ska ändra sig av sig självt!

Link to comment
Share on other sites

System preferenser < Display < skärmupplösning kanske för utseendet?

 

Det andra vet jag inte nått om.

Link to comment
Share on other sites

Tack jag provade att kalibrera skärmen men det blev inte bättre. Det är som om 'miljoner färger' har försvunnit fast den är inställd på det. Jag märker ingen försämring av prestandan i övrigt.

Link to comment
Share on other sites

Olli Ojonen

Släng plist: /Users/tobbezeta/Library/Preferences/com.apple.iphotomosaic.plist därefter omstart kanske hjälper. :)

 

Med vänlig hälsning

Olli

Link to comment
Share on other sites

hjälpmedel för synskadade aktiverat?

 

 

Tack det hjälpte något! Jag hade rubbat reglaget för kontrasten.

 

Nu har jag bara att ställa in färgerna. Skärmen är alltför blå för tillfället.

Link to comment
Share on other sites

Jag tror det är fixat. Det var att jag hade kommit åt inställnigarna för synskadade när jag trixade med taliställningarna. Tack alla för inputen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...