Jump to content
Just nu i M3-nätverket

Uppdatera till 2.0...


svagkyl

Recommended Posts

Jag har en iPhone där jag kör 1.1.3 och vill nu uppdatera till 2.0 men har några frågor först.

 

* Har någon använt någon av de här två metoderna, http://www.iclarified.com/entry/index.php?enid=1558 eller http://www.iclarified.com/entry/index.php?enid=1557? Vad är skillnaden på dem och vilken ska jag följa eller finns det nån annan metod som är bättre?

 

* Efter jag uppdaterat telefonen till 2.0, kan jag då använda mig av senaste säkerhetkopieringen i iTunes för att behålla alla mina sms, anteckningar mm?

 

Tacksam för svar!

/JJ

Link to comment
Share on other sites

Ha ha, så jäkla blind man kan vara då! Tackar för svaret...

 

Ingen som vet svaret på den andra frågan? Om man kan återställa telefonen till senaste säkerhetskopieringen efter att man har uppdaterat telefonen till 2.0?

Link to comment
Share on other sites

Det borde inte vara någon skillnad, men jag har inte provat själv. Bara återställt efter att jag jailbreakat 2.0.

Link to comment
Share on other sites

Jupp, det kan du.

 

När iPhonen startat om och fullföljt uppdateringen säger den typ "en tidigare iPhone har redan synkroniserats med denna dator, vill du konfigurera denn enhet som en ny iPhone eller återställa från senaste säkerhetskopian?"

 

Och då väljer du andra alternativet.

Link to comment
Share on other sites

Perfekt! Precis det svaret jag ville ha... :-)

 

Xelo: Har du uppdaterat till 2.0 enligt den här metoden (http://www.iclarified.com/entry/index.php?enid=1557)? Nåt man bör tänka på...?

 

Japp, gjort exakt enligt den guiden med brorsans telefon.

 

Gick hur smidigt som helst, var lite klurigt att komma in i DFU-mode-grejen (var inte riktigt beredd på alla knapptryckningar), men eftersom det bara var att göra om det när jag misslyckades så var det inga problem alls.

 

Tror inte det är något speciellt du behöver tänka på. Följ guiden till punkt och pricka bara så gårde fint!

Link to comment
Share on other sites

Xelo: Läste precis igenom guiden lite och såg det här: "It is not necessary to upgrade the bootloader unless you are really feeling the need to be on 4.6."

 

Har du nån aning om vilken Bootloader som man "bör" ha, 3.9 eller 4.6? Vad är skillnaden? Vet du (eller nån annan för den delen)?

Link to comment
Share on other sites

Har ingen koll på bootloaders faktiskt. Vet att det stod "flashing bootloader" på iPhonen nån gång under processen, men vet inte om det är 4.6 eller 3.9 jag har. Tror inte det spelar någon roll vilken du har.

Link to comment
Share on other sites

Xelo: Hoppas det är okej med nån fråga till? :-)

 

Ska man ha telefonen ikopplad med USB från början?

Link to comment
Share on other sites

Vad installerade du när ni kom till "Cydia Settings"? Verkar som man där kan för-installera program om man vill det... Vilka program valde ni?

Link to comment
Share on other sites

Jag använde mig av Pwnage Tool 2, precis som guiden säger. Jag följde anvinsningarna och det fungerade.

- Det är nästan lättare att börja med iPhone'n icke inkopplad, då kommer, när det är dags för DFU-mode, en "guide" hur du tar dig dit, med nedräkningar osv. Jätteenkelt!

- Ang. bootloaders var jag tvungen att använda båda. Fanns en länk på dev-teams blog någonstans. Fungerade som en smäck ^_^

 

Lycka till!

Link to comment
Share on other sites

Hade den inte i från början.

 

Installerade inga cydia-program. Cydia kommer ju ändå hamna i din telefon, så du kan installera allt du vill ha senare. Du går alltså inte miste om någonting om du inte väljer något programpaket i installationen.

Link to comment
Share on other sites

OzzieWild: Vad menar du med att du använde båda? På steg 6 i instruktionen så kan man bocka i "Update bootloader" och sen välja på "Upgrade to 4.6" eller "Downgrade to 3.9". Vad valde du där? Eller hoppade du över det?

Link to comment
Share on other sites

Av någon anledning behöver man båda bootloader-filerna i samma mapp som programmet (se början av guiden), och programmet använder sig av båda på något vänster.

 

Dock tror jag det är ganska onödigt att sätta sig in i rent tekniskt vad den pwnage tool håller på med.

Link to comment
Share on other sites

OzzieWild: Vad menar du med att du använde båda? På steg 6 i instruktionen så kan man bocka i "Update bootloader" och sen välja på "Upgrade to 4.6" eller "Downgrade to 3.9". Vad valde du där? Eller hoppade du över det?

I guiden jag läste (inte den du länkade till, det var någon som skrivit en kommentar på dev-teams blog) skulle man ladda ner båda bootloaders och ha i samma mapp, sen hittade programmet dom automatiskt, och gjorde det det skulle. Vet inte hur det fungerar, eller vad programmet har båda till, men nånting gör den och det fungerar. Jag behövde aldrig välja vilken bootloader jag skulle använda.

Link to comment
Share on other sites

Ok, ska se till att ha båda i samma mapp när jag gör det.

 

Tack för alla bra svar och all hjälp jag fått!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...