Jump to content
Just nu i M3-nätverket

Har mitt nätaggregat dött?


joma

Recommended Posts

Har en Power Mac G4 Gigabit Ethernet Dual 500 som vägrar starta. När jag trycker på powerknappen händer ingenting, den lyser inte ens. Har testat att stoppa in ett annat batteri (som jag tror funkar) och tryckt på pmu-knappen, men utan resultat. Är mitt nätaggregat slut, och i såfall var kan jag köpa ett nytt (pris?), eller kan det vara något annat "enklare" fel?

Link to comment
Share on other sites

Det kan finnas en säkring inne i enheten (finns på andra G4:or), den kanske har smält? Fast om den har det, lär den väl göra det igen, om inte orsaken till det tas bort. Det finns ett företag på nätet som säljer ersättningsenheter. Men det är dyrt, så det blir nog billigare att hitta en kraschad G4 där nätenheten är okej. Eller rent av en begagnad G4 som fungerar...

Link to comment
Share on other sites

Tack för svar.

Så då är det alltså antagligen nätaggregatet det är fel på, och inte batteriet som jag trodde först? Eller kan det vara så att även det andra batteriet jag testade är dåligt? Men då borde väl powerknappen åtminstånde lysa när jag trycker på den...om nätaggregatet funkar alltså...eller?

Link to comment
Share on other sites

Felande batteri brukar ställa till det, men aldrig för mig på så sätt att den (jag har en PM G4 Digital Audio) inte startar. Min G4 brukar ibland vägra starta när jag trycker på power-knappen, men startar efter något eller några försök. Ibland misstänker jag att det kan vara glapp i själva Power-knappen.

 

Det är en relativt komplicerad sak med kretskort och åtta sladdar, eftersom den ska sköta vila, uppstart, tvingad nedstängning, o s v. Det kanske har oxiderat i dennas kontakt på moderbordet också? Man kan ju rycka ut den och sätta tillbaka den några gånger för att få bort ev oxid. Likadant kan man kanske "gnugga" power-knappen lite hårdhänt åt alla håll och kanter. Det kanske räcker?

 

En sak vet jag säkert: gamla datorer blir inte mer pålitliga med tiden... ;)

Link to comment
Share on other sites

Har en Power Mac G4 Gigabit Ethernet Dual 500 som vägrar starta. När jag trycker på powerknappen händer ingenting, den lyser inte ens. Har testat att stoppa in ett annat batteri (som jag tror funkar) och tryckt på pmu-knappen, men utan resultat. Är mitt nätaggregat slut, och i såfall var kan jag köpa ett nytt (pris?), eller kan det vara något annat "enklare" fel?

 

Mät upp nät delen när den är avslagen.

Vit kabel 28v.Grön 5v. Gul o röd ska lämna ca 0.1-03.

 

Gör den inte det så är den nog kass.

Har du provat byta minnena.

Har du uppdaterat program varan.

 

B.D :totaltgalen:

Link to comment
Share on other sites

Mät startbatteriet. Det blir allehanda mystiska fel när det har för låg spänning. Allt från ingen bildskärmssignal till stendöd. Inga lampor/LEDs lyser heller. Det skall mäta minst 3,3 volt. Nytt köper du billigast på Svenska Batterilagret cirka 100 kr. Finns i Göteborg, Karlstad, Borås och Jönköping.

Link to comment
Share on other sites

  • 1 year later...

Liknande fel på min G4 MDD.

 

Startknappen blinkar till ett kort tag och ett kort lågfrekvent ljud hörs inne i lådan. Som en strömrusning genom en trafo eller ett relä som ska till och dra, men sedan tyst.

 

Detta händer bara om jag har dragit ur och satt i strömkabeln innan. Försöker jag starta utan att ha dragit ur kabeln händer ingenting.

 

Har kört en längre tid genom att bara sätta datorn i vila, då funkar det problemfritt att starta igen via startknappen. Hustrun fick feltänk och stängde av med strömbrytare i stället för vila och nu ingen start. Det blev ett litet avslappnat familjesamtal om detta!

 

Tips och råd? Funderar på att dissekera startknappen. Någon som har erfarenhet?

 

Fast kollade på nya iMac 27", säger kanske att datorn inte går att fixa och köper en sådan istället? :whistling: Fixa först, köpa sedan!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...