Jump to content
Just nu i M3-nätverket

Airport problem efter senaste uppdateringen.


Mazone

Recommended Posts

Tjo, har väntat rätt länge med senaste programuppdateringen pga jag suttit med min 3G dongle (segt fast man har turbo).

 

Iaf, uppdaterade datorn. Allt gick smidigt och Automatiskt som väntat.

 

Problemet är att mitt trådlösa nätverk inte fungerar längre, får IP direkt men sen står Airport bara och söker, hittar nätverket igen för en millisec sen söker igen.

 

Fram tills uppdateringen har det funkat smärtfritt!

 

Någon som har en lösning eller upplevt samma problem?

 

PS. Min första mac (stolt ägare i en månad)

Link to comment
Share on other sites

de senaste dagarna har jag upplevt liknande problem med min MB och Airport express.. Har inte reflekterat på om det kan finnas samband med någon uppdatering dock (förrän nu)...

Link to comment
Share on other sites

Provat att byta kanal, hade samma problem med en Zyxel, efter kanalbyte 2 ggr går det fin fint.

Link to comment
Share on other sites

TalvingKing

Det här jag får uppleva nu!

trodde att det va hårddisken som ställer till det men inte vad appel säger!!

 

 

Det går inte att ta emot hårddisk eller skrivare från basstationen varför? det ska va AirPort Extreme-basstationen är den perfekta trådlösa anslutningspunkten för hemmet, skolan eller småföretaget. Blixtsnabb - den levererar upp till fem gånger prestanda och upp till dubbla räckvidden jämfört med 802.11g-routrar.1 Och du kan använda den med både Mac och PC. men inget av de som jag upplever!

 

vad är det för fel nu då?? Hårddisken är ny köpt Western Digital (WD, svart) 2,5 som är på 320GB, och funkar båda för Mac och PC

 

 

inge lösning??

 

lösningen på dit problem är att du reseta, om den och kör skivan gör så att du inte instal den nya uppdatering! lycka till då!!

Link to comment
Share on other sites

Talv, du menar att jag ska omformatera datorn?

 

Inget jag tänker göra iaf! :) Kass om dom "uppdaterar" ner min dator. Haha

 

Nu är man iaf tebax där man börja TPKABEL

Link to comment
Share on other sites

Bump....

 

 

Ingen som kan hjälpa mig eller har en lösning på problemet, kanalbytte i min router D-link är ingen option, allt funkade som sagt fram till senaste uppdatering.

 

Det som händer är att w-lan hittas och kopplas upp, ipaddres tilldelas MEN sen så står den bara och söker.

 

winga ding ding, help plz :)

Link to comment
Share on other sites

Ett sätt är att backa ner till föregående version.

 

Det gör du med en Arkiv/Install från din installationsskiva, nu vet jag inte vilken version du har på den, men är det 10.5.0 så går du till Apples nedladdningssida och hämtar hem 10.5.1, strunta i 10.5.2. i så fall.

 

Ett annat alternativ är att du hämtar hem combouppdateringen av 10.5.2, och gör om din uppdatering, det sistnämnda är minst jobb med.

Link to comment
Share on other sites

YYYYYEEEESSSSS!!!

 

Det var dethär jag skaffade Äpple för. Att slippa strul med ickefungerande komponenter. Man har ju suttit flyförbannad med sin gamla pclåda.

 

Så nu får man efter 15min support telekö och forum hjälp NERDATERA sitt kära äppla..

 

Frågan är ju bara den, varför funkar det för somliga, och inte andra? Om alla ha samma, och alla installerar samma, varför blir inte resultatet samma?

Link to comment
Share on other sites

Alla har inte samma installationer, en del fyller sin dator med allehanda program hej vilt...t.o.m installerar Windows :sick:

 

Nu har det kommet en Airportuppdatering, som kanske löser många problem

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...