Jump to content
Just nu i M3-nätverket

Fel installation av Leopard


TalvingKing

Recommended Posts

TalvingKing

Är det någon som vet, vad är det för fel som inte det går att installera Leopard i PPC, jag får en skylt som stor att (Det går inte att öppna programmet "Installera Mac OS X" efter som det saknar stöd på datorn) vad menas med det? :chockadskeptisk:

 

Programmet fick jag av en vän som jag har lagt det i skrivbordet, sen dubbel klickade jag då fick jag den här fel meddelande? :irriteradtjej: :irriteradtjej:

 

 

 

OBS: min data är en PowerBook G4 12 inch installerat OS X10.4 - 1,5Mhz - 750MB - 180GB

 

 

Tack i för hand .... :crossfingers:

Link to comment
Share on other sites

Antar att det är maskinspecifik version du har.

Link to comment
Share on other sites

A_bite_of_the_apple

Om du har en skiva som hör till en annan Mac så går det inte att installera den. Du måste köpa en retail-version av Leopard, en som inte är bunden till en viss datormodell.

 

Dessutom är minimumkravet 867MHz, vilket din MDD klarar men inte din G3

Link to comment
Share on other sites

krilu_kelin

Låter som att det är en avbild för en maskinspecifik intel dator du har fått tag på, dessutom så måste man boota från en skiva för att det ska gå o installera leopard mig vad jag förstått det som.

 

 

Om du stoppar i en egen köpt leopard skiva i din dator, håller inne c så att det bootar från skivan så är jag säker på att det funkar........

 

Vill du installera leopard på en dator som inte klarar minimikraven så använd dig av programmet leopard assist

Link to comment
Share on other sites

TalvingKing

Jag tror jag fick svaret tack nu så, jag ska köpa en egen stället :finder:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...