Jump to content
Just nu i M3-nätverket

Problem med visning av batteri, spotlight, datum & tid, airport mm


umustk

Recommended Posts

Hej

Jag har fått ett skumt problem. Upp till höger där batteri, spotlight, datum & tid mm skall visas är det tomt. Jag har kryssat för i Systeminställningar att det skall visas men inget händer. Har kört reparation mm men det löser sig inte. Ett tag hade jag ca 100 mb ledigt på HD, tror att det var då problemet kom. Nu har har jag 2gb ledigt. Någon som råkat ut för samma problem och vad göra?

 

Eller är jag tvungen att göra en total ominstalation?

 

Stefan

Link to comment
Share on other sites

Öppna terminalen och skriv

 

killall SystemUIServer

 

slå enter

 

Kolla om dina menyer finns i System > Bibliotek > CoreSerivces > Menu Extras - du kan även starta dem därifrån.

Förmodligen har du en extrameny som krockar eller är för gammal.

Om signalen för Airport lägger av då och då så kan du testa med att starta om SystemUIServer.

Link to comment
Share on other sites

Tack Matrix för ditt svar. Har kollat men kan inte se något som verkar skumt. Till detta kan jag lägga att jag inte längre kan ta skärmdumpar, det händer inget helt enkelt när jag trycker in tangenterna. I övrigt fungerar datorn fint. Jag vill undvika att köra en ominstalation. Någon annan som har något förslag om vad jag kan göra. Eller så får jag ta fram Tiger skivan och på börja jobbet.

Link to comment
Share on other sites

Gå in i din Hem-mapp > Bibliotek > Preferencer och släng. com.apple.systemuiserver.plist

 

logga ut och logga in igen

Link to comment
Share on other sites

Tack Pocahontas

Tyvärr så får det ingen förändring:( Problemet verkar vara globalt i datorn, det sker på all konton så det känns som om det borde ligga i Systemet och biblioteks mappen. Men jag vet inte vilken fil det kan var. Har ni fler tips eller har någon annan lyckats lösa detta problem

 

Stefan

Link to comment
Share on other sites

Attans..hade hoppats på det..läste just detta igår..(Mac Fixit) på första raden..

 

"Deleting ~/Library/Preferences/com.apple.systemuiserver.plist logging out and in again solved the problem, all menu icons in place again, the machine works fast."

 

But what if you're not sure where to look? The ~/Library/Preferences/ folder is a good place to start. Look for files that math or closely resemble the name of errant processes and temporarily remove them from the folder, then restart and check for alleviation of the problem. Sometimes you'll need to wait and see if the process will hang again after routine operation (it might not falter immediately after a restart).

 

Other good places to look for culprits include plug-in directories. For instance, a number of users have found the process UserEventAgent hanging or exhibiting inordinately high processor usage. This process is used to handle interaction with various device drivers, and as such, is prone to hangs, spikes in processor usage and other issues caused by potentially faulty devices or device drivers. In some cases, just quitting this process (using Activity Monitor) does the trick, eliminating slow-down on a semi-permanent basis. In other cases, actual drivers must be removed. A number of users have fingered audio-related plug-ins, such as those located in:

 

/Library/Audio/Plug ins/

Errant devices can also be to blame, especially if you see processes like usbmuxd hanging. Try disconnecting the devices tempoararily, forcing the aforementioned process to quit with Activity Monitor, or deleting kernel-related caches as described in this tutorial.

Link to comment
Share on other sites

Jag får kolla när jag kommer hem i eftermidag. Skulle som sagt vara nice att slippa ominstalation.

 

Stefan

Link to comment
Share on other sites

Tror du det funkar med tanke på att jag bara har 2gb på Hd:n nu. Min hem mapp tar tot 1,7 men jag kan ju flytta allt till en separt Hd så länge.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...