Jump to content
Just nu i M3-nätverket

Min Classic vägrar kopplas till datorn!


Nau

Recommended Posts

Hej!

Jag har en Ipod classic 80 gb sedan ett par månader tillbaka, och sedan för några veckor sedan så har den slutat dyka upp i datorn när jag kopplar in den. Det syns inte ens att den är inkopplad men jag märker att batteriet uppladdas men det står inget om att den är kopplad till datorn på själva ipoden och jag kan som vanligt plilla i menyerna. Alltså, den kommer inte heller upp i itunes eller i "Den här datorn".

 

Jag har försökt forska lite i problemet och testat att koppla den till andra datorer, och då funkar det utmärkt helt som det ska! Men inte på min dator! Dock funkar det med andra ipods på min dator.

 

Vad fasen ska jag göra?

 

Tack.

Link to comment
Share on other sites

Först koll upp den "firmwaren" i din classic, o ta en titt på kabel o portarna? ryckt ut kabeln flera gg? inte allt för bra! o vad säger Apple forum självt? eller Hardmac? (macbiduille) på engelska.

Link to comment
Share on other sites

Först koll upp den "firmwaren" i din classic, o ta en titt på kabel o portarna? ryckt ut kabeln flera gg? inte allt för bra! o vad säger Apple forum självt? eller Hardmac? (macbiduille) på engelska.

 

Jag gick in på Apple forumet och hittade en tråd där en hel del människor hade samma problem, hittade länken http://docs.info.apple.com/article.html?artnum=305136 och där var lösningen!

Tack så mycket du hjälpte mig :-)

Har fan inte kunat lägga in musik på mer än en månad... :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...