Jump to content
Just nu i M3-nätverket

Blinkar till och stänger av sig


Lillsven

Recommended Posts

Hej!

 

Imorse när jag vaknade till tog jag upp min ipod classic 80 gb och stängde av det inställda alarmet. Efter det la jag mig och somnade om nån timme och när jag sedan vaknade hörde jag ett kort pip-ljud som återkom ungefär två gånger i minuten eller så.

Det visade sig att ljudet kom från ipoden och den har nu hållt på och stänga av och på sig i i en och en halv timme utan att jag kan göra något åt det. Alltså, först är skärmen påslagen och med den gråa bakgrunden och det vita äpplet i mitten. Sen slår den över till menyn för att en sekund senare slå över "Påminnelser"-skärmen där den låter "pip" för att sedan slå av sig ytterligare nån sekund senare. Därefter kommer den grå skärmen upp igen.

Sådär håller det på utan att jag kan göra nåfgonting, den kommer till exempel inte upp itunes längre. Vad ska jag göra?

Link to comment
Share on other sites

Hej och välkommen till forumet. :geros:

 

Det där är en felkods-ton.

 

Låt den vara avslagen till någon svarar som kan iPod.

 

Jag har ingen, så detta var bara ett : Vänta på svar-meddelande. :)

Link to comment
Share on other sites

Min nano 3G gör precis lika dant. Kan inte göra något med den. Skulle vara mycket tacksam om det är någon som kan hjälpa mig.

Har du läst tråden och utfört de "fem R:en"?

Link to comment
Share on other sites

  • 1 month later...

Jag har EXAKT samma problem, även i mitt fall hände det efter jag har haft på alarmet.

Grejen med det här problemet är att ipoden inte kommer upp i itunes, och det är ju bara därifrån man kan återställa den! Hur ska man göra liksom?

Link to comment
Share on other sites

Jag har EXAKT samma problem, även i mitt fall hände det efter jag har haft på alarmet.

Grejen med det här problemet är att ipoden inte kommer upp i itunes, och det är ju bara därifrån man kan återställa den! Hur ska man göra liksom?

Har DU läst tråden och utfört de "fem R:en"?

Link to comment
Share on other sites

Har DU läst tråden och utfört de "fem R:en"?

 

 

Ja det har jag, jag vet inte hur många gånger, och det hjälper inte ett dugg! Ska lämna in skiten på lagning, den har hållt på sen imorse nu.

Link to comment
Share on other sites

Ja det har jag, jag vet inte hur många gånger, och det hjälper inte ett dugg! Ska lämna in skiten på lagning, den har hållt på sen imorse nu.

Ajdå.

 

Ja, då är det nog läge att lämna in den. Har du garanti kvar? Eller AppleCare?

Om inte så har du i alla fall tre års reklamationsrätt enligt konsumentköplagen.

Link to comment
Share on other sites

Hade precis samma problem med min iPod classic 80gb helt ny var den inget funkade ringde till apple suport dom fattade inget sa nåt om att jag kunde skicka in iPoden på lagning men jag ville ha den hade ju precis köpt den :S Gick upp till Humac eller vad de heter vid fridhemsplan å han gjorde nåt medd den så sen funkade allt bra! :D Dock har jag inte vågat använda väckarklocka sn dess :(

Link to comment
Share on other sites

Hej!

 

Imorse när jag vaknade till tog jag upp min ipod classic 80 gb och stängde av det inställda alarmet. Efter det la jag mig och somnade om nån timme och när jag sedan vaknade hörde jag ett kort pip-ljud som återkom ungefär två gånger i minuten eller så.

Det visade sig att ljudet kom från ipoden och den har nu hållt på och stänga av och på sig i i en och en halv timme utan att jag kan göra något åt det. Alltså, först är skärmen påslagen och med den gråa bakgrunden och det vita äpplet i mitten. Sen slår den över till menyn för att en sekund senare slå över "Påminnelser"-skärmen där den låter "pip" för att sedan slå av sig ytterligare nån sekund senare. Därefter kommer den grå skärmen upp igen.

Sådär håller det på utan att jag kan göra nåfgonting, den kommer till exempel inte upp itunes längre. Vad ska jag göra?

 

Hej!

 

Jag har exakt detta problem på min 160 gb classic, det verkade som om det hände när jag slog på alarmet. Löste sig detta sen eller?

 

/Tomaxx

Link to comment
Share on other sites

Banankorven

Jag hade samma problem med min nano.

Den höll på att stänga av och på sig tills batteriet tog slut. när det var slut testade jag att ladda om den men problemet kvarstod.

jag gick tillbaks till onoff där jag köpte den för att kämna in den för lagning. 3 veckor senare kom de på att det inte var något fel på den. De påstod att de hade testat de och laddat om den.

När jag hade fått tillbaks iPoden gick jag och försökte sätta på den, men den ville inte gå igång...

Så vi gick in och träffade butikschefen och fick en ny :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...