Just nu i M3-nätverket
Gå till innehåll
julian.rocks

Dashboard funkar inte

Rekommendera Poster

Som titeln säger så fungerar inte dashboard över huvud taget på min dator. Funkar inte att installera widgets, har provat. Jag kör leopard.

 

Någon vänlig själ som har förslag på lösning till detta tråkiga problem?

 

Thanks! :yeahbaby:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du kört med Onyx på datorn, utan att riktigt veta vad du har kryssat ur eller i?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Har du kört med Onyx på datorn, utan att riktigt veta vad du har kryssat ur eller i?

 

Nope, inget onyx sedan jag installerade leopard.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Asså, det är verkligen som om det vore världens bugg, för om jag laddar hem en widget och försöker installera så hackar det till och docken startas om. skumt!!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nope, inget onyx sedan jag installerade leopard.

Inte tidigare heller? (Inställningarna består nämligen, trots uppgradering).

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag uppgraderade inte. installerade om helt. Plus att dashboard har funkat i leopard, det bara la av en dag... har varit så ett tag, fast jag använder inte dashboard så mkt så jag har inte pallat bry mig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har, eller har du inte, kört Onyx på datorn?

 

Arkivera/installera med bibehållna inställningar är, ur Onyx synpunkt sett, detsamma som en uppgradering. OM du nu har kört Onyx, så finns det en liten ruta i programmet där man kan avaktivera dashboard och widgets. Det kan ju tänkas att så har skett, och då kan man aktivera dem igen genom att klicka i rutan igen, i Leopardversionen av Onyx. Lycka till!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nej, asså. Glöm Onyx. Jag installerade leopard på en helt nyköpt hårddisk som aldrig har varit i närheten av vare sig en tiger eller Onyx. Så det kan vi nog stryka på listan. Men tack ändå för ett bra förslag på lösning! :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack. Det lustiga är att jag använder endast ett konto, har aldrig använt snabbt användarbyte och än mindre föräldrarkontroll. Men jag ger denna lösning en chans, resultat postas snart...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Här finns annat som ger problem.

 

Jag antar att dina widgetar ligger installerade så här:

 

post-26464-1199814754.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu funkar det igen tack vara Onyx. Jag laddade ner det och avaktiverade och sen aktiverade dashboard, då måste det ha nollställts, halvt. För endast väder och miniräknarwidgets var igång, fast det var göteborg som var valt i väderwidgeten. jaja. nu funkar det iaf.

 

tack för dina snabba svar och förslag på lösningar fufluns!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
tack för dina snabba svar och förslag på lösningar fufluns!

Glad att kunna hjälpa till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...