Jump to content
Just nu i M3-nätverket

Mac OSX startar inte


toge

Recommended Posts

Jag har en iMac av den förra generationen, alltså den som fanns innan den "svarta" började säljas. Nu har jag problem med den. Har haft den ganska länge och idag började problemet med att badbollen kom upp i och med att jag ville skriva mitt användarnamn för att logga in. Den fortsatte att snurra och av ren reflex startade jag om iMacen manuellt med av/på-knappen.

 

Nu har den kommit till det läget då den laddar i all oändlighet. Jag kommer aldrig till inloggningsfönstret. Den kan efter ungefär tre minuter gå förbi laddningen med det gråa äpplet. Sen får jag en blå bakgrund där laddningscirkeln fortsätter att snurra. Till slut får jag fram en pil som går att röra, men till ingen nytta, då hela bakgrunden är blå.

 

Vad ska jag göra? Vad är felet?

Link to comment
Share on other sites

Börja med att sätta in din Systemskiva (Installationsskiva) starta med att hålla ner c-tangenten, och välj svenska som språk, gå sedan upp i menyn och välj Skivverktyg och kör Reparera skiva.

(inte reparera skivbehörigheter från skivan)

 

 

Hjälper inte det så återkom..

Link to comment
Share on other sites

Måste först fråga om det finns någon risk för att informationen går förlorad? Har en del jobbgrejer och så där.

Link to comment
Share on other sites

Nej inte när du väljer Repara Skiva..

 

(påbörja för allt i världen inte nån installation bara, utan gör som jag beskrivet)

 

 

Skulle du få besked att det finns fel som inte blev reparerade så kör flera ggr..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...