Jump to content
Just nu i M3-nätverket

Vit bild och en jordglob vid uppstart


Shangri-La

Recommended Posts

HEJHOPP!!

 

 

Jag har en ny Imac 24” 2,4 GHz, 2 GB minne, 500 GB HDD med OS X Leopard. Har haft en hel del problem med datorn sedan jag köpte den. Övergången från PC har knappast vart smärtfri och ännu mindre en skonsam affär för plånboken.

 

 

Efter mycket om och ett par extra tusenlappar så har jag fått det mesta att funka. Har dessutom blivit riktigt nöjd. Problemet efter alla omgångar är att jag har behövt göra backup på allt för första gången, främst för att jag inte litar på mac. Har aldrig någonsin haft problem med pc så där har jag aldrig behövt någon backup. Nåväl…

 

 

Nu står jag inför ett nytt dilemma. När jag ska starta datorn så är bilden helt vit i ett par minuter. Efter det så kommer en jordglob upp på displayen, efter ytterligare ett par minuter så kommer ett frågetecken upp. Efter det så laddar datorn som vanligt och efter ytterligare ett par sekunder så kommer vanliga inloggningen upp. När jag väl loggar in så tar det lång tid att ladda innan allt är klart. När jag stänger av datorn så har vi samma dilemma, ibland tar det mellan 5 och 10 minuter innan datorn dör. Vad är det för fel och hur kan jag åtgärda detta?

 

 

För övrigt… Någon som har något bra tips på hur jag kan ta bort alla admin, användare och alla lösenord? Jag har inget att dölja, annat än om polisen kommer och knackar på ^_^

Link to comment
Share on other sites

om jag inte har fel så försöker datorn med att starta från disk via nätverket, gå in på systeminställningar och startskiva så går det att ändra till hårddisken på datorn.

Link to comment
Share on other sites

Jägermeister

Fick du Leopard förinstallerat eller fick du Tiger-förinstallerat och en Leopard-skiva inkluderad? Läs min signatur...

Link to comment
Share on other sites

För övrigt… Någon som har något bra tips på hur jag kan ta bort alla admin, användare och alla lösenord? Jag har inget att dölja, annat än om polisen kommer och knackar på

Nej en admin måste du ha, annars så är inte datorn så säker längre.

Link to comment
Share on other sites

Sissow: Låter som en trolig anledning ja... Testar ikväll så får vi se :)

 

 

Jägerback: Jag fick datorn med Tiger men har inte uppgraderat utan kopierat och installerat efter kontakt med Apples support. Tror knappast det har något med Installationen att göra då det har funkat i två månader (nåja).

 

 

Jarting: Jo, det förstår jag. Lite taskigt formulerat bara :) Men hur gör jag för att ta bort lösenordet? När jag tog bort det så kommer jag ändå till en inloggning där jag måste trycka enter, helt meningslöst. Vet du om det går att få bort?

 

 

Michael: Jo tack. Men jag kommer inte in på min tidigare användare. Hopplöst… Felet ligger nog snarare hos mig än i att detta forum inte skulle funka. För många lösenord och koder att komma ihåg :)

Link to comment
Share on other sites

Gud så bra att du har backup, det ska man alltid ha. Det handlar inte om att man inte litar på datorn, utan att det alltid finns en risk för att datorn blir stulen eller hårddisken går sönder eller mån råkar slänga något man ville ha kvar.

 

Mer info hittar du här:

http://www.nissestark.se/faq/backup.php

 

 

 

Om jag ska börja ge mig in på gissningar låter det som din dator har problem att läsa från hårddisken, eftersom det tar 10 minuter att stänga av den. Det kan bero på trasig hårddisk (=garanti inom ett år), trasigt filsystem eller trasiga systemfiler.

 

Filsystemet åtgärdar du enklast genom radera hårddisken helt och återställa den från backupen.

Trasiga systemfiler åtgärdar du bäst genom att radera disken och installera nytt system för att sen göra en import av användare och filer från backupen.

Link to comment
Share on other sites

Tack för alla svar. Jag kommer installera om Tiger nästa vecka, har tröttnat på Leopard. Jag är säker på att det är där problemet ligger.

 

Speciellt eftersom jag tappar docken ibland... Helt sjukt :huh:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...