Jump to content
Just nu i M3-nätverket

problem med firefox


pedoor

Recommended Posts

tjenare!

Befinner mig i japan och har börjat ha problem men mitt internet. Använder firefox och har den senaste uppdateringen. Internet funkar men det krävs att jag uppdaterar varje internetsida ca 5-10 gånger innan den kommer upp annars blir det bara "sidan hittades ej". Någon som kan ge någon info om varför detta sker. Ringde internetbolaget och de sa att de måste vara fel på datorn då allt såg bra ut från deras sida!

Link to comment
Share on other sites

Skumt, jag är också i Japan (Tokyo-området) och för mig funkar allt fint. Vi har ADSL från Softbank och det är lite instabilt ibland, men funkar oftast. Inga problem senaste månaderna faktiskt. Jag vet inte riktigt vad ditt problem kan vara, men har du provat att installera om Firefox (och/eller slänga plist-filer som har med firefox att göra)? Händer samma grej när du använder Safari? Jag har problemet att våran router/modem slänger ut mig från nätverket ibland, så jag måste stänga av och sätta på airport istället..

Link to comment
Share on other sites

Lustigt att du säger (skriver) det. Jag har börjat få samma problem ikväll också, med senaste versionen (fast i sverige). Ibland försöker den inte ens ladda sidan, utan man måste trycka enter 10 gånger i adressfältet för att den ska reagera..

 

Jag skyller helt på eldräven där!

(faktum är att jag dessutom fick ett felmeddelande på sidan som ska visa felmeddelande. FF:s XML-parser klagade på ett ogiltigt tecken i en error-sida som skulle visas ;-)

Link to comment
Share on other sites

oki tack för tipset om safari, sidorna funkar nu men det går fortfarande inte att de tex filmer från youtube?! något mer guru tips att dela med dig

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...