Jump to content
Just nu i M3-nätverket

Tiger-mjukvara på Leopard?


Jägermeister

Recommended Posts

Jägermeister

Följande freeware program skulle jag vilja tanka:

 

- OnyX

- InsomniaX

- MainMenu

- EasyFind

 

De senaste releaserna av dessa program är dock för Tiger och inte uppdaterade för Leopard. Är det lugnt att köra dom på Leopard ändå eller kan man räkna med strul då? Någon som vet kanske/egen erfarenhet?

 

Vänta eller inte? (på Leopard-uppdateringar för programmen)

 

Ps. Har jag nytta av både OnyX och MainMenu? Jag menar; kompletterar dom varandra eller räcker det att ha en av dom? I så fall vilken?

Link to comment
Share on other sites

Mr Potato head
De senaste releaserna av dessa program är dock för Tiger och inte uppdaterade för Leopard. Är det lugnt att köra dom på Leopard ändå eller kan man räkna med strul då? Någon som vet kanske/egen erfarenhet?

 

Vänta eller inte? (på Leopard-uppdateringar för programmen)

Generellt ska det inte vara strul att köra program bara för att de inte är uppdaterade. Det man ska akta sig för är däremot underhållsprogram. Det finns ju en beta ute av OnyX för 10.5, men jag ser ingen anledning till att riskera att köra den då inga av funktionerna är något som man behöver akut. Om InsomniaX står det ju att det finns stöd för 10.5 och EasyFind ska väl fungera, annars gör det ingen skada. Kolla annars den här sidan: Applications_Not_Compatible_with_Leopard

Ps. Har jag nytta av både OnyX och MainMenu? Jag menar; kompletterar dom varandra eller räcker det att ha en av dom? I så fall vilken?

Använder själv OnyX men har aldrig provat MainMenu. De verkar vara ungefär samma. Lättast för dig är väl att ladda hem båda och se vad det är för skillnader i funktionsutbud och om en av dem kanske har en funktion viktig för dig som den andra saknar.

Link to comment
Share on other sites

Jägermeister
Generellt ska det inte vara strul att köra program bara för att de inte är uppdaterade. Det man ska akta sig för är däremot underhållsprogram. Det finns ju en beta ute av OnyX för 10.5, men jag ser ingen anledning till att riskera att köra den då inga av funktionerna är något som man behöver akut. Om InsomniaX står det ju att det finns stöd för 10.5 och EasyFind ska väl fungera, annars gör det ingen skada. Kolla annars den här sidan: Applications_Not_Compatible_with_Leopard

 

Använder själv OnyX men har aldrig provat MainMenu. De verkar vara ungefär samma. Lättast för dig är väl att ladda hem båda och se vad det är för skillnader i funktionsutbud och om en av dem kanske har en funktion viktig för dig som den andra saknar.

Jo du har rätt, tack för ditt svar :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...