Jump to content
Just nu i M3-nätverket

Quicktime utan bild


JohnK

Recommended Posts

Hej

 

Det finns ju en hel del filmer som spelas upp i webbläsaren. Oftast är det Quicktime som får ta hand om uppspelningen.

Av någon outgrundlig anledning har detta slutat att fungera för mig. Det som syns är tidslinjen och play/pause-knappen. Ibland kommer det ljud ibland inte...

Är det någon som vet vad som kan ha gått snett och hur fixar man det i så fall?

 

/K

Link to comment
Share on other sites

All right, det fungerar perfekt för mig (vilket är en klen tröst för dig)

 

Har du den senaste versionen av Quicktime och Safari?

 

Kör själv Safari 3.0.4 och senaste QT.

Link to comment
Share on other sites

Ja, och eftersom QT-uppdateringen krävde att omstart så är det ju inte det som är problemet hos dig heller.

 

Hade jag kunnat mer om QT och ramverket som det innehåller så hade jag bett dig kasta QT och installera om. Men eftersom det kan leda till att ditt system fuckar upp totalt så rekommenderar jag iaf inte det eftersom jag inte är helt 100 på hur man gör.

 

Fasen, jag ber om ursäkt men nu går jag bet. Kanske kan någon annan komma med en lösning för jag vet faktiskt inte. :unsure:

Link to comment
Share on other sites

Inget att be om ursäkt för. Tack för att du tog dig tid!

Det är ett märkligt fel hur som helst. Flip4mac-filmer, alltså windows-filer går bra men inte QT...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...