Jump to content
Just nu i M3-nätverket

Alltså jag fattar inte Apples priskultur??


Matador2003

Recommended Posts

Alltså jag fattar inte apples priskultur?? Är det någon som kan förstå hur apple kan sälja en g4:a för 1.924 dollar??? När man kan köpa en G5 för samma pengar? Finns någon som köper en g4 idag för dessa pengar? Och varför?

 

http://store.apple.com/1-800-MY-APPLE/WebO...1.8.1.0.0.0.1.0

Link to comment
Share on other sites

Well den största fördelen med G4an är faktiskt att den kan boota i OS9 det är därför de har den kvar övh, de flesta behöver inte boota i OS9 men vissa företag som itne gjort alla nödvänidga uppgraderingar av sina system vill gärna ha OS9 maskiner.

 

Det kan ju hanndla om miljonbelopp för att uppdatera sitt produktionssystem om man då kan köpa en g4a fortf för några ynka tusenlapp så gör de hellre det tror jag ;) Men snart är det nytt budget år :)

Link to comment
Share on other sites

Nils Holmlöv

Den kan starta från OS 9, vilket inte G5:an kan. Det är viktigt för somliga. Priset är satt som det är för att Apple egentligen inte vill att folk ska fortsätta att använda OS 9, och de som vill det får betala multum för det.

 

Ooops, för långsam :D

Link to comment
Share on other sites

Alltså..rätta mig om jag har fel...Ni skriver att det går att boota den i os 9? Jag har hört precis tvärtom när det gäller dom senare moddelerna av G4:an. Det går inte att boota upp dom men däremot går det att starta det medföljande classic som finns i o med X. Tex min PB 17" går ej att boota om i 9. ?

Link to comment
Share on other sites

Finns någon som köper en g4 idag

Jag köpte nyss en PM G4 1,25 för 13 lök. Hur nöjd som helst!!

Link to comment
Share on other sites

Alltså..rätta mig om jag har fel...Ni skriver att det går att boota den i os 9? Jag har hört precis tvärtom när det gäller dom senare moddelerna av G4:an. Det går inte att boota upp dom men däremot går det att starta det medföljande classic som finns i o med X. Tex min PB 17" går ej att boota om i 9. ?

 

Det är PowerMac 1 Ghz modellen (som jag har) som inte bootar classic MacOS, PowerMac 1.25 däremot gör det.

 

Det är ingen nackdel för mig, jag har knappt använt classic MacOS och tycker att det är fult som stryk och ett skämt till OS jämfört med MacOS X.

Link to comment
Share on other sites

DATORVÄLJARTEST

 

 

Behöver du starta i OS 9? .JA .NEJ

Har du ont om pengar? .JA .NEJ

Vill du kunna plocka in mer än 2 hårddiskar? .JA .NEJ

Har du gott om tid? .JA .NEJ

Är du en ödmjuk människa? .JA .NEJ

 

 

1-3 JA = G5

3-5 JA = G4

 

Detta test är utarbetat efter Universitetet i Linköpings riklinjer för datorvetenskap.

 

RIKTLINJER

Link to comment
Share on other sites

DATORVÄLJARTEST

 

 

Behöver du starta i OS 9?                              .JA  .NEJ

Har du ont om pengar?                                  .JA  .NEJ

Vill du kunna plocka in mer än 2 hårddiskar?  .JA  .NEJ

Har du gott om tid?                                        .JA  .NEJ

Är du en ödmjuk människa?                          .JA  .NEJ

 

 

1-3 JA = G5

3-5 JA = G4

 

Detta test är utarbetat efter Universitetet i Linköpings riklinjer för datorvetenskap.

 

RIKTLINJER

Nåja - om man har ont om tid bör man inte köpa en dator som bara kan starta i OS X...

Link to comment
Share on other sites

  • 4 weeks later...

För den som investerat i en massa pluggar för t ex Photoshop och kör i OS9 och tidigare, så är sista G4:an på 1.25 Ghz kanske sista chansen till en (någorlunda) snabb och prisvärd arbetsmaskin som bootar i OS9. Många äldre pluggar och program skrivs dessutom aldrig om för OSX, och att släppa en fungerande produktionsmiljö är inte alltid ett godtagbart alternativ om man lever på datorn som arbetsredskap.

 

Spelgalningar rekommenderas f ö Playstation, där räcker prestanda till och man slipper dessutom alla former av virus- och systemrelaterade problem!

Link to comment
Share on other sites

Hej Joppe! Första inlägget! Kul! Skulle du kunna lägga in en bildlänk till din avatar... den var såå fin... (w00t)

Link to comment
Share on other sites

Det finns ju företag som sitter i en fälla i form av Redaktionella system / Quarklösningar som inte finns på Mac OS X sidan. Det tar år att konvertera, då köper de självklart burkar bootbara i Mac OS X.

Link to comment
Share on other sites

Det finns ju företag som sitter i en fälla i form av Redaktionella system / Quarklösningar som inte finns på Mac OS X sidan. Det tar år att konvertera, då köper de självklart burkar bootbara i Mac OS X.

Även jag kan ju ha fel men visst funkar senaste Quark med OS X?

I seriös produktion, nej. För många buggar.

 

För mindre krävande produktion, ja det går väl ok.

 

Det som är största flaskhalsen är alla system som finns kring Quarken. Då Quark först lyckades få ur tummen ur, ja ni vet, nu förra året så kommer det ta minst 18 månader tills alla tredjepartsprodukter kommer bli buggfria. Så om 24 månader, ja. Men skall man satsa idag så är det Indesign som gäller.

Link to comment
Share on other sites

Alltså..rätta mig om jag har fel...Ni skriver att det går att boota den i os 9? Jag har hört precis tvärtom när det gäller dom senare moddelerna av G4:an. Det går inte att boota upp dom men däremot går det att starta det medföljande classic som finns i o med X. Tex min PB 17" går ej att boota om i 9. ?

Det stämmer att den senaste modellen av G4an inte gick att starta i OS 9, men jag har hört att den modellen togs bort för att de skulle bara gälla G5an. Fast de va ju lite dumt att ta bort den, för den G4an ligger på Dual 1,45 Ghz. Har sett anonser på den när den kom ut, men nu e de borta. Varför tar man bort de snabbaste modellerna, e de inte bara o ändra så den går att starta i OS9?

Link to comment
Share on other sites

Det stämmer att den senaste modellen av G4an inte gick att starta i OS 9, men jag har hört att den modellen togs bort för att de skulle bara gälla G5an. Fast de va ju lite dumt att ta bort den, för den G4an ligger på Dual 1,45 Ghz. Har sett anonser på den när den kom ut, men nu e de borta. Varför tar man bort de snabbaste modellerna, e de inte bara o ändra så den går att starta i OS9?

Det skulle nog vara väldigt förvirrande om samma modell är olika modeller........

Link to comment
Share on other sites

Alltså..rätta mig om jag har fel...Ni skriver att det går att boota den i os 9? Jag har hört precis tvärtom när det gäller dom senare moddelerna av G4:an. Det går inte att boota upp dom men däremot går det att starta det medföljande classic som finns i o med X. Tex min PB 17" går ej att boota om i 9. ?

Det stämmer att den senaste modellen av G4an inte gick att starta i OS 9, men jag har hört att den modellen togs bort för att de skulle bara gälla G5an. Fast de va ju lite dumt att ta bort den, för den G4an ligger på Dual 1,45 Ghz. Har sett anonser på den när den kom ut, men nu e de borta. Varför tar man bort de snabbaste modellerna, e de inte bara o ändra så den går att starta i OS9?

När G5an kom försvann de icke macos9-bootbara PowerMac G4orna. Apple behöll dock den macos9-bootbara varianten som de sålt samtidigt med den icke os9-bootbara. Nån som förstod?

 

Att Apple gör så beror väl på att det trots allt finns massa företag som har en Mac OS9 miljö och inte vill/kan/har råd att uppgradera alla program till Mac OS X versioner. Däremot behöver de snabbare maskiner. Gäller väl en del privatpersoner också men att man vill det är över mitt förstånd.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...