Jump to content
Just nu i M3-nätverket

AC-adaptern glappar


Wheatley

Recommended Posts

Hej

 

Har drabbats av ett trist problem: Min PowerBook G4 slutade plötsligt ladda när AC-adaptern var i kopplad. I början hjälpte det att bara rycka lite lätt i sladden, så började laddningslampan lysa. De senaste dagarna har det bara blivit värre! Nu glappar det så pass att jag måste lirka med sladden rätt länge (innan jag hittar ett läge där datorn får ström).

 

Problemet ligger i själva transformatordelen, i "fästet" för sladden som går till datorn. Det är väldigt varmt just där, och när jag kollade nyss, så ser det ut som om sladden "bränts" av en aning nära fästet!

 

Kollade precis Macoteket och såg att den ny adapter kostar ca 800 kr!!!! :stjarnsmall:

 

Någon som har något råd till mig? Just nu har jag fått datorn att ladda, men det känns som om problemet blir värre och värre. Finns det någon annan AC-adapter som kan fungera med min dator? Eller finns det någon här som vill sälja en för billig penning?

Link to comment
Share on other sites

Jäklar vad bra! Skall genast kolla in detta!

 

Verkade inte allt för komplicerat, men själva transformatordelen ser ut att bli rätt skadad av ingreppet. Kan det ju dock vara värt för att slippa köpa nytt för 800 pix.

Link to comment
Share on other sites

Jaaaaaaa!!! Jag tror jag har lagat det!

 

Tusen tack för hjälpen!

 

Lagade det enl. instruktionen. Har dock inte skyddat kablarna från varandra med eltejp (hade ingen hemma. Skall fixa det så fort det bara går!

 

post-8127-1193345276_thumb.jpg post-8127-1193345284_thumb.jpg

Link to comment
Share on other sites

  • 2 weeks later...

Mitt kretskort/uttaget för strömmen började glappa i datorn. Bände omkring på laddar-hanen tills jag råkade ha sönder den.

 

Köpte en ny för typ 300-400 spänn på ebay, från hongkong, så 800 behöver man inte peja om man inte vill.

 

Problemet kvarstod ju förstås...så jag öppnade datorn, lödde bort uttaget från ström-kretskortet,

satte dit en USB-hona, hade ju kunnat köra med en "snyggare" anslutning, men USB är en bra anslutning så jag tog en sån.

 

Har sett i andra trådar att folk ojat sig för att det kostar 2600:- att laga osv. Är man lite händig och kan "mäta" vart strömmen går så...kan man lätt matcha ihop dom små kablarna.

 

Kan vara bra att veta att bara två kablar gäller, det ser man i adaptern, så man behöver inte överanstränga sig att löda dit alla 4 som finns på kretskortet. Vidare så kan jag tillägga att ifall man inte har alla skruvar i datorn när man sen startar den så kan man lätt få jordfel och så startar ev. inte hårddisken osv...

post-10225-1194640628.jpg

post-10225-1194640649.jpg

Link to comment
Share on other sites

Har dock inte skyddat kablarna från varandra med eltejp (hade ingen hemma. Skall fixa det så fort det bara går!

 

Inte eltejp, använd i stället Rotunda, s.k. självvulkande tejp och forma den som en strut, tjockast närmast trafon och tunnare längre ut, då skapas en mjuk avlastning mot tvära böjningar.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...