Jump to content
Just nu i M3-nätverket

iMovie capturar bara i extrem WIDESCREEN


Landberg

Recommended Posts

Som det står i rubriken, Jag hittar inte vart man ändrar capruteinställningar. Allt blir i fel format...

Jag vill captura i 4:3 men den vägrar.

 

Det är nya iMove det rör sig om...

 

Det är inte jätteviktigt då jag i vanliga fall redigerar i final cut pro, men jag vill redigera våran senaste semesterfilm i iMovie för att prova programmet;)

 

Haade

Link to comment
Share on other sites

Hej!

Jag har aldrig använt iMovie '08 men jag har haft samma problem i iMovie HD.

Eftersom du vill ta in film i formatet 4:3 så antar jag att det är det som ligger på bandet.

Har du använt det bandet till att filma 16:9 med någon gång?

Jag fick nämligen liknande problem när jag filmat i cinema mode med en Panasonic DV-kamera. Först tänkte jag att cinema mode kanske inte var detsamma som 16:9. I vilket fall som helst så fanns det rester av ett gammalt DV-Cam projekt på bandet och nu hände två saker.

Hemma kunde jag läsa in projektet i DV-Widescreen i iMovie med hjälp av en gammal canon DV kamera(som inte kan läsa DV-Cam).

På skolan fick jag precis det bekymmer som du beskriver. Oavsett vilket format jag ställde iMovie på så importerades materialet för att sedan bearbetas av iMovie en lång stund och under tiden står det något om "letterbox" på skärmen. Till saken hör att skolans sony bandare läser både DV och DV-Cam så jag antar att det var där som det blev något strul. Det fanns helt enkelt 2 format på bandet.

Link to comment
Share on other sites

Jo det är nån fuskwide på kameran som det är filmat med. åsså en panasonic.

Men om jag ställer in wide så blir det ännu vidare!

Link to comment
Share on other sites

Det ändrar inte hur den tar in film...

Link to comment
Share on other sites

Ja, med befintliga klipp blir det bra...

Jag kan tanka in via Final Cut me jag vill bara veta hur man ändrar..

Link to comment
Share on other sites

  • 4 weeks later...

Någon som löst detta? Har samma problem, vilket gör skiten mer eller mindre oanvändbar. Också en Panasonic med filmen capturad i cinema-läget (fusk-widescreen).

Link to comment
Share on other sites

  • 1 month later...

Har ni fått ordning på problemet? Jag fick aldrig det men nu när jag försökte importera en film från min Canon kamera så funkade det dåligt. Jag har filmat i 16:9 och det har funkat förr. Efter lite letande så hittade jag en inställning som verkar ha ändrats av panasonickameran. Ny projekt öppnas nu med fps förinställt på 29,97. Jag ändrade tillbaks till vanliga 25 fps och nu funkar det bra. Ni som har testat med panasonic kan väl kolla vad fps är inställt på. Inställningen ligger under menyn iMovie HD-preferences

Link to comment
Share on other sites

Jag har inte löst problemet, utan har jobbat i förra verisionen av iMovie (den som kom med iLife 06). Det är väl det som kallas iMove HD.

 

Dock importerade jag ett iMovie HD projekt till iMovie 08 nu, och det verkar vara rätt proportioner. Har för mig att det var fel tidigare. Kanske Apple fixat detta med någon uppdatering (typ 10.5.1?). Ska prova att importera från min Panasonic-kamera nu och se om det fortfarande blir fucked up som tidigare. Återkommer.

 

Tack för tipset!

Link to comment
Share on other sites

Nej, det verkar inte vara någon skillnad. Spelar ingen roll om jag väljer 25/30 i fps, det blir fel proportioner ändå. Dock verkar det fungera att importera i iMovie HD och sen importera det i iMovie 08 (utan att redigera något). Så kan man ju kanske göra i framtiden.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...