Jump to content
Just nu i M3-nätverket

Högtalare till en AirPort Express


abethecat

Recommended Posts

Jag försöker installera mina högtalare till en AirPort Express och får hela tiden detta felmeddelande:

 

"AirPort-kortfel

 

Ett fel uppstod vid kommunikation med AirPort-kortet. Kontrollera att det är rätt installerat och försök sedan med AirPort Inställningsassistenten igen."

 

Enheten blinkar gult hela tiden ... Jag har en AirPort Extrem som central basstation med ett antal externa hårddiskar - den fungerar perfekt. Vad göra? Kan det vara fel på enheten...?

 

Behöver lite hjälp, hjärnan tycks inte fungera fullt ut!

Link to comment
Share on other sites

Expressen ska lysa grönt när den är rätt inställd. Kolla inställningarna.

Link to comment
Share on other sites

Den lyser bara grönt om du har något inkopplat i WAN porten.

Kör du utan så ska den blinka gult.

 

Kör du redan med en Extreme så ska du nog se till att du utökar med din Express, anslut till befintligt trådlöst nätverk som det heter i Airport administrationsverktyget.

Link to comment
Share on other sites

Det där låter ju som om det skulle vara kortet i datorn som inte funkar rätt iom att den klagade på kommunikation med Airport kortet.

Link to comment
Share on other sites

Den lyser bara grönt om du har något inkopplat i WAN porten.

Kör du utan så ska den blinka gult.

 

Kör du redan med en Extreme så ska du nog se till att du utökar med din Express, anslut till befintligt trådlöst nätverk som det heter i Airport administrationsverktyget.

 

Nädå, den ska allt lysa grönt även utan sladd. Det beror på hur man använder den :borstatanderna:

 

Fast det är klart, den jag har utan sladd avänder jag till att förlänga det befintliga nätverket. Det kanske är därför den lyser grönt. Men jag har för mig att den gör det även om den bara är ansluten till nätverket trådlöst.

 

Du har inte låst upp ditt nätverkskort i datorn på att bara köra i 100 Mbit läge? Fast det verkar lite bängt av programmet att inte varna för det i så fall.

Link to comment
Share on other sites

Jag har inte låst upp den utan enheten dyker inte upp i AirPortverktyg som det beskrivs i senaste numret av MacWorld. Ska prova att ansluta till nätverk och en skrivare för att se om den dyker upp.

Link to comment
Share on other sites

Har du provat att reseta den.

 

Brevid högtalare ut, är det en lite grop som man kan trycka in med gemspets, penspets eller annat smalt.

 

Håll den intryckt tills det börjar blinka (kolla gärna manualen).

http://manuals.info.apple.com/en/AirPortEx...sSetupGuide.pdf

 

Sen tog det rätt lång tid, några minuter, innan den dök upp Airport verktyget.

Tittar man på Airports meny uppe till höger i status raden bör den dyka upp som ett enskillt trådlöst nätverk namn typ "Apple 32424" innan man konfigurerat den med Airportverktyget.

Link to comment
Share on other sites

Har du provat att reseta den.

 

Brevid högtalare ut, är det en lite grop som man kan trycka in med gemspets, penspets eller annat smalt.

 

Håll den intryckt tills det börjar blinka (kolla gärna manualen).

http://manuals.info.apple.com/en/AirPortEx...sSetupGuide.pdf

 

Sen tog det rätt lång tid, några minuter, innan den dök upp Airport verktyget.

Tittar man på Airports meny uppe till höger i status raden bör den dyka upp som ett enskillt trådlöst nätverk namn typ "Apple 32424" innan man konfigurerat den med Airportverktyget.

Jag ska prova detta snart, var tvungen att återställa hela nätverket, troligen av någon orsak som jag själv åstadkom...;-) Men som sagt var, ska kolla om det fungerar.

Link to comment
Share on other sites

Jag ska prova detta snart, var tvungen att återställa hela nätverket, troligen av någon orsak som jag själv åstadkom...;-) Men som sagt var, ska kolla om det fungerar.

Nu hittade AirPortverktyget "Expressen"! Nu ska vi se om jag kan konfigurera högtalarna... det troliga är att det går åt h-e som vanligt, var beredd på att assistera ;-)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...