Jump to content
Just nu i M3-nätverket

D-link DI-254


nischa

Recommended Posts

Jag har en trådlös router som tidigare fungerat felfritt på en pc. Nu har jag återställt den i ursprungsläge och försöker koppla upp min MacBook mot denna. Macen får kontakt med den men när jag öppnar safari eller mitt mailprogram kommer jag inte ut på nätet?Antagligen lätt att ordna men jag lyckas inte. Och när jag fått hjälp med att ta mig ut vill jag få hjälp med att låsa routern så bara jag kan använda uppkopplingen. Jag är en rookie på mac, så antagligen är det enkelt att ordna. Hjälp önskas snarast!

 

Mvh Nischa

Link to comment
Share on other sites

Får du kontakt med routern trådlöst? Vad för sorts kontakt? Kan du logga in på den? När man återställer så brukar routern som default stänga av den trådlösa funktionen av säkerhetsskäl. Därför skall man helst inte ställa in routern via trådlöst.

Link to comment
Share on other sites

Se till så att du får en korrekt IP adress tilldelad av routern, får du inte det kommer du inte ut på nätet även om du är ansluten till routern.

Sen att välja protokoll, lösenord mm för säkerhet till routern är inte helt enkelt. Jag skulle egentligen helst välja att stänga av "Brodcast SSID" på routern, det är det enklaste sättet att ha din anslutning för dig själv (eller, om du vet exakt vilka datorer du ska ansluta med, låsa så att den bara kopplar upp dom specifika mac adresserna)

Men jag skulle säga att du skulle försöka få nån att visa hur du gör, för risken är stor att du måste göra om det (t.ex. om datorn tappar ditt lösenord) och då är det bra att ha sett hur det görs.

Link to comment
Share on other sites

Jag har en trådlös router som tidigare fungerat felfritt på en pc. Nu har jag återställt den i ursprungsläge och försöker koppla upp min MacBook mot denna. Macen får kontakt med den men när jag öppnar safari eller mitt mailprogram kommer jag inte ut på nätet?Antagligen lätt att ordna men jag lyckas inte. Och när jag fått hjälp med att ta mig ut vill jag få hjälp med att låsa routern så bara jag kan använda uppkopplingen. Jag är en rookie på mac, så antagligen är det enkelt att ordna. Hjälp önskas snarast!

 

Mvh Nischa

 

Jag har haft jättestora problem med min DI-524 i början. Med WEP-kryptering kom jag inte in. Inte heller om jag tog bort krypteringen helt (väldigt underligt, jag vet). Men när jag till slut provde en annan kryptering (WPA-PSK med AES-kryptering) så fungerade det. Om du tycker att anslutningen går långsamt eller att du får dålig kontakt med routern så prova att byta mellan kanaler. Jag bytte ett otal gånger innan jag nu (äntligen!) har hittat inställningar som fungerar bra. Jag kör på Kanal 2.

 

Vad har du för internetleverantör? Om du har glocalnet som jag så kan jag hjälpa dig mer, ifall du inte skulle få igång det.

Link to comment
Share on other sites

Fantastisk vad mycket snälla människor det finns som är intresserad av att hjälpa till. Alla svar jag fått är mycket intressanta. Jag ska prova senare under dagen. Men hur som helst var det sista tipset mycket intressant att höra. Jag har comhem som internetleverantör. Jag återkommer ikväll. Ännu en gång tack för alla tips!

 

/mvh Nischa

Link to comment
Share on other sites

Och när jag fått hjälp med att ta mig ut vill jag få hjälp med att låsa routern så bara jag kan använda uppkopplingen.

 

Då skall du använda kryptering (helst WPA2 eller WPA) och ett bra lösenord (viktigt). Det är allt du behöver göra.

Link to comment
Share on other sites

Nu ger jag snart upp... Har provat alla tips utan att lyckats? Vet ej om det är jag som inte fattar någonting eller vad som är galet? Se bifogade filer.

 

Jag har försökt att logga in på routern utan att lyckats, dvs på D-link: http://192.168.0.1

Har haft en nätverkskabel mellan router och dator när jag försöker ansluta, enligt D-links instruktion.

 

Är det någon som kan hjälpa mig så blir jag grymt glad och lycklig och kan få bort störande sladdar från golvet....

 

Mvh Niclas

post-24388-1191091939.png

post-24388-1191091987_thumb.png

post-24388-1191092021_thumb.png

post-24388-1191092264.png

Link to comment
Share on other sites

Har haft en nätverkskabel mellan router och dator när jag försöker ansluta, enligt D-links instruktion.

Du skriver att du kör med kabel, men samtliga skärmdumpar du visar i ditt inlägg är för trådlöst nätverk. Är det trådlöst eller kabelbundet nätverk du ska konfigurera?

Link to comment
Share on other sites

Det är trådlöst nätverk som ska konfigureras. Tydligen är det av säkerhetskäl som man ska använda en kabel mellan router och datorn när man göra inställningarna (funkade på pc:n...)

Link to comment
Share on other sites

Då får du först se till att du har en anslutning och rätt konfiguration för kabelanslutningen, och sedan koppla upp dig mot routern via kabeln för att konfigurera den. Sedan kan du använda ovanstående konfiguration för ansluta trådlöst.

Link to comment
Share on other sites

Vad jag kan förstå så har jag redan rätt konfiguration för kabelanslutningen. Inga problem att komma ut på nätet och surfa när jag har nätverkskabel direkt till datorn från kabelmodemet. För det är det du menar när du skriver "Då får du först se till att du har en anslutning och rätt konfiguration för kabelanslutningen"? Eller?

 

Mvh Nischa

Link to comment
Share on other sites

Stäng av AirPort på datorn, och se om du kan logga in på routern från din dator via kabel.

Knappa in IP-adressen till routern i webläsaren, så bör du få upp en ruta för inloggning på routern.

Link to comment
Share on other sites

Nu ger jag upp! Jag har gjort som du sagt och loggat in på routern. Jag har följt instruktionerna för att installera routern som kommer fram när man loggat in. Men sedan händer egentligen ingenting. Jag tror jag måste ställa en ny fråga.

 

Är det någon som installerat en trådlös router, ex D-link, och fått den att fungera? Hur har ni gjort då? En utförlig instruktion önskas.

 

Mvh Nischa

Link to comment
Share on other sites

Prova detta, så har i alla fall jag gjort:

 

Använd nätverkskabel och logga in på din router, 192.168.0.1

 

Klicka på WAN i vänsterspalten. Välj sedan av de fyra möjligheter du har i listan för det som passar ditt nätverk. Här är det svårt för mig att hjälpa dig, eftersom det beror på vilken internetleverantör du använder. Jag har Glocalnet och då använder jag följande:

 

PPPoE

 

Dynamic PPPoE

 

Username: inloggningsnamnet till internet anslutningen (tänker inte skriva ut min ;) )

Password: lösenordet

 

Resten av inställningarna där är bara satta till standard, så de ska du inte behöva bry dig om.

 

Klicka på Apply och låt routern starta om om den behöver det. Logga in på den igen.

 

Klicka nu på Wireless i vänsterspalten.

 

Klicka i Wireless Enabled

 

Välj ett namn på nätverket (vad som helst, jag har efternamn)

 

Välj kanal (jag har 2, för det har visat sig funka bäst här hemma)

 

Välj säkerheten WPA-PSK

Kryptering: AES

Preshare key: Välj ett 10 tecken långt lösenord (jag använder bara siffror)

 

Klicka på Apply och låt routern starta om igen.

 

Dra ur nätverkskabeln. Klicka på AirPort (tårtbiten) längst upp. Se till så att AirPort är på. Klicka sedan på "Annat" som nätverksnamn.

Skriv i namnet på ditt nätverk, precis som du skrev det i routerinställningarna. Välj WPA Personal som säkerhet och skriv sedan i lösenordet.

 

Nu borde du komma in på internet. Eftersom jag är väldigt ny Mac-användare är jag dock inte helt haj på inställningarna i macen. Däremot är jag rätt säker på routern. Så om det fortfarande inte fungerar så får gärna någon mer rutinerad mac-användare fylla i med mac-inställningarna.

 

Lycka till!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...