Jump to content
Just nu i M3-nätverket

Firmware update för G3


friend

Recommended Posts

Har ett problem som jag inte hitta tidigare tråd på.

 

Aiofes iMac, G3 som jag köpte just, skulle få sig en OSX Panther påklädning, :propellerbaver:

men jag fick inte internet att fungera.

Således tog jag USB till hjälp med att flytta över en nedladdad 4.1.9

 

Problemet är att den inte ens vill öppna text dokumentet,

än mindre starta firmware updaten. :fundersam:

 

Kom med ett tips tack, innan den får titta närmare på gräsmattan under sovrumsfönstret. :evilgrin:

Link to comment
Share on other sites

Hur är USB-stickan formaterad?

Var uppdatering fortfarande packad när du la den på USB-stickan?

 

(Du bör ha den packad när du lägger den på USB-stickan)

Link to comment
Share on other sites

Är det ingen som vet hur man löser detta?

Lilla Aiofe tjatar sig blå i söta ansiktet.

Link to comment
Share on other sites

Kan man öht taget köra 10.4.9 på en G3?

 

Du får nog kolla att hårdvarukraven stämmer med systemkraven.

Link to comment
Share on other sites

Kan man öht taget köra 10.4.9 på en G3?

 

Du får nog kolla att hårdvarukraven stämmer med systemkraven.

Det var ju Panther han skulle installera på den, vilket är 10.3, inte 10.4 (som ju är Tiger).

Link to comment
Share on other sites

Kan man öht taget köra 10.4.9 på en G3?
Det var ju Panther han skulle installera på den, vilket är 10.3, inte 10.4 (som ju är Tiger).

Man kan köra både 10.3.x och 10.4.y på en G3, så länge den har Firewire och minst 256MB RAM. För 10.4 underlättar om man har DVD-läsare, men det går att få 10.4 på CD också.

Link to comment
Share on other sites

Det går inte heller:

Fel av typen -39 har uppstått.

 

(världskrig på HD :hihihi: )

För andra gången: Hur är USB-stickan formaterad? Om det är FAT32 (DOS-formatering) så kan det förklara problemen du har.

Link to comment
Share on other sites

Kan man öht taget köra 10.4.9 på en G3?

 

Du får nog kolla att hårdvarukraven stämmer med systemkraven.

 

 

Jag har redan kollat.

Sen skrev jag Panther inte Tiger.

Har för lite RAM.

Link to comment
Share on other sites

För andra gången: Hur är USB-stickan formaterad? Om det är FAT32 (DOS-formatering) så kan det förklara problemen du har.

 

Men hur vet jag det eller hur kollar jag det? :fundersam:

Det är en Sandisk Cruser Micro 4GB i orginal utförande.

Link to comment
Share on other sites

Markera den i Skivverktyg, och där kan du även omformattera den

Link to comment
Share on other sites

Men hur vet jag det eller hur kollar jag det? :fundersam:

Det är en Sandisk Cruser Micro 4GB i orginal utförande.

Då är det säkert FAT32.

 

Gör som Pocahontas skrev och formatera den som Mac OS Extended.

OBSERVERA att du förlorar alla filer du har på den.

Link to comment
Share on other sites

Tack mina herrar. :geros:

Fungerade som tåget.

 

Inte kom jag ihåg om FAT32 och jag tänkte inte att USBn skulle ha den konf, :blush:

men så klart vi lever ju i ett parallelt dator universum. :hihihi:

Link to comment
Share on other sites

Nu säger det att jag inte kan installera OSX eftersom en tidigare version inte är inställerad. <_<

Tusan jag har inte kvar Jaguaren, bara Panther (och Tiger (på DVD) men för lite RAM).

Var får man tag på nått att börja med nu då? :fundersam:

Link to comment
Share on other sites

Nu säger det att jag inte kan installera OSX eftersom en tidigare version inte är inställerad. <_<

Tusan jag har inte kvar Jaguaren, bara Panther (och Tiger (på DVD) men för lite RAM).

Var får man tag på nått att börja med nu då? :fundersam:

Har du en riktig Panther-skiva, eller en som bara är för uppdatering? Läs det finstilta på skivan. Står det "upgrade" eller "update"?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...