Jump to content
Just nu i M3-nätverket

Hur får jag bort toningseffekten?


iMarc

Recommended Posts

Om jag tex har Safari öppet och sedan klickar fram en applikation så blir Safari-fönstret nedtonat(transparant), om jag sedan avslutar applikationen så måste jag sedan klicka på Safari-fönstret så att toningen försvinner. Så har jag inte haft förut och jag vet inte riktigt hur det har blivit så. Finns det något sätt att få bort toningseffekten?

Link to comment
Share on other sites

Skickar denna tillbaka upp på sida 1.

Hittar inget och jag vill också gärna veta vad som orsakar detta.

Link to comment
Share on other sites

Känner inte igen mig/förstår inte frågan... det är inte så att ni aktiverar Finder när ni öppnar det där andra programmet? Vid avslut av programmet så är det ju då Finder som är det aktiva programmet...

 

Men transparent är det ju ändå inte, bara lite nedtonat.

Link to comment
Share on other sites

kan du posta en bild?

post-17077-1190498938.jpg

 

Så här ser det ut.

Link to comment
Share on other sites

A_bite_of_the_apple

hm, det där ser inte bra ut, skulle gissa på ngt med hårdvaran. Kan mkt möjligt vara grafikkortet

Link to comment
Share on other sites

hm, det där ser inte bra ut, skulle gissa på ngt med hårdvaran. Kan mkt möjligt vara grafikkortet

Klickar jag på ett av fönstren så visas det normalt medans det andra förblir tonat. Stänger jag det aktiva fönstret är det andra fortfarande nedtonat så man måste klicka på det för att det ska visas normalt.

Link to comment
Share on other sites

Inget program som du har glömt bort?

Funderar på om det kan vara ett Tema som jag installerade för några dagar sedan som har den effekten, men jag har ju switchat tillbaka till default aqua så det borde ju inte vara det tycker jag

Link to comment
Share on other sites

post-16839-1190521483_thumb.png

Det finns en liten plugin som heter "SetAlphaValue" med vilken man kan göra fönster genomskinliga. Pluginfilen ska ligga i Bibliotek/InputManagers/.

Link to comment
Share on other sites

Tror också det handlar om mjukvara, inte hårdvara. Det där SetAlphaValue Du nämner ser misstänkt likt ut.

 

 

/ Kiwi

Link to comment
Share on other sites

Jag borde varit mer tydlig, detta gäller inte bara safari, utan det gäller alla applikationer som jag öppnar.

Link to comment
Share on other sites

post-16839-1190521483_thumb.png

Det finns en liten plugin som heter "SetAlphaValue" med vilken man kan göra fönster genomskinliga. Pluginfilen ska ligga i Bibliotek/InputManagers/.

Där hade vi problemet!

Valde Disable i Safari, detta påverkade hela mitt system tydligen.

Tack :)

Link to comment
Share on other sites

Menar du Disable som i Blockera Popupfönster.

 

That's all?

That's it? :chockadskeptisk:

Safari/setalphavalue, bockade i disable och bockade av fade transition och klickade ok

Link to comment
Share on other sites

Aha. :blushing:

Det var ju en lite mer "aktiv" åtgärd.

Bocka för Blockera Popupfönster lät ju lite för "lätt".

 

Bra att det funkade och att det inte var hårdvara.

Konstigt fenomen.

Har du någon aning varför det blev så. :fundersam:

Hade du installerat software?

Link to comment
Share on other sites

Faktiskt funderade jag, när jag var nybliven switcher, på att leta upp och installera ett liknande program. För mig som kommer från Windows-världen, så var det ganska ovant att se fönsterna på alla program samtidigt. Om ni förstår vad jag menar. Hehe!

 

Oftast när man startar ett program i Windows, i varje fall vad gäller program i helskärm, så får man ju en färgad bakgrund som "följer med" just det programmet. När jag första gången startade Photoshop på Macen, så undrade jag nästan om programmet var aktivt eller inte eftersom jag fortfarande såg skrivbordsikonerna undertill. Jag ville ju en en färgad bakgrund och inget annat. Nu har jag vant mig.

 

 

/ Kiwi

Link to comment
Share on other sites

Aha. :blushing:

Det var ju en lite mer "aktiv" åtgärd.

Bocka för Blockera Popupfönster lät ju lite för "lätt".

 

Bra att det funkade och att det inte var hårdvara.

Konstigt fenomen.

Har du någon aning varför det blev så. :fundersam:

Hade du installerat software?

Nej detta är lite märkligt, jag har ju inte gjort något i Safari. Jag tror det kan vara ett skrivbordstema som jag installerade för ett tag sen som gjort modifieringen. Men det är borta nu, skönt :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...