Jump to content
Just nu i M3-nätverket

Installera Xubuntu


rubik

Recommended Posts

Hej har problem med att få in Xubuntu på en gammal G3:a på 500hz och 128mb ram.

 

Jag får inte igång cd:n med xubuntu, håller inne "alt" när burken startar sig med skivan i och då kommer det upp en blå skärm med en bild på en hårddisk och två knappar, en med en pil åt höger och en med en pil som går i en cirkel. Trycker jag på pilen åt vänster startar datorn med OS som vanligt och trycker jag på pilen i en cirkel så tänker den en stund och sedan händer inget mer..

 

Vad skall jag göra?

Link to comment
Share on other sites

se till att du inte använder en live-cd utan alternativa cd:n också. behövs mer minne för det har ja för mej. går fortare att installera också.. men det verkar ju inte va ppc-version. borde ju komma upp annars.

Link to comment
Share on other sites

Hade fel cd. Men nu har jag använt en PPC cd men då kommer man direkt till ett dos fönster med prompt, försökte med att köra defaulten "live" men då blev det att den inte kunde läsa.. Vad kan vara fel då?

Link to comment
Share on other sites

Hänger på den här tråden då jag också vill ha in Ubuntu på min G4 men det ser inte ut att gå bra med 7.0.4/i386. Någon som vet vilken den sista versionen är som har stöd för PPC? Och var man isf hittar den?

Link to comment
Share on other sites

Hänger på den här tråden då jag också vill ha in Ubuntu på min G4 men det ser inte ut att gå bra med 7.0.4/i386. Någon som vet vilken den sista versionen är som har stöd för PPC? Och var man isf hittar den?

 

Den har jag hittat på xubuntu.org. Det är Xubuntu 6.06 Dapper drake, det är den som jag försöker få igång nu.

Link to comment
Share on other sites

Okaj nu har jag kommit ett steg längre. Jag har lyckats få datorn att köra skivan. Den kommer till skärmen där det står Xubuntu med blå text och det är en laddningsbar under och så kommer det massa text med "ok" längst åt höger typ:

 

Loading essential drivers... ok

Moving mount points... ok

Setting up swap... ok

osv.. massa olika. la dock märke till att det inte kom "ok" på en:

Starting PCMCIA Services

 

Efter den är klar med det och loadingbaren är full kommer det helt svart skärm förutom en dosprompt som blinkar, efter nån halvminut slutar prompten blinka och bara är där högst uppe i vänstra hörnet. Sedan övergår den till helt svart skärm. Låter som att den försöker starta upp skivan men bara i kanske 4-5 sek eller så sen tystnar den.

 

Vad tror ni om detta?

Link to comment
Share on other sites

Aha, var det där den låg - tack! Skall tanka hem den nu och börja labba med att installera. Återkommer med hur det går.

Link to comment
Share on other sites

Mja, det går inte särskilt bra. Har tankat hem 6.06.1 i såväl Desktop som Alternate Install-version och datorn varnar då jag skall öppna dom för att skivan kan vara trasig för bägge versionerna. Har öppnat dom ändå och provat, men ingen av dom fungerar. För det är väl tänkt att man skall starta och installera från en skiva?

Link to comment
Share on other sites

Aha, var det där den låg - tack! Skall tanka hem den nu och börja labba med att installera. Återkommer med hur det går.

 

Du skickar in skivan och startar om datorn och precis när den startar håller du inne "C" tills den bootar från skivan.

 

För övrigt har jag lyckats nu. Hjälpte att slänga in 256mb extra ram i burken. Dock vet jag ej hur jag skall formatera och partionera nu.. har gjort det en gång i ubuntu men här ser det inte alls likadant ut... Har bara 6 ikoner på skrivbordet och ingen meny varken uppe eller nere på skärmen..

 

Tacksam för vidare hjälp

Link to comment
Share on other sites

Hänger på den här tråden då jag också vill ha in Ubuntu på min G4 men det ser inte ut att gå bra med 7.0.4/i386. Någon som vet vilken den sista versionen är som har stöd för PPC? Och var man isf hittar den?

 

7.04 för ppc:

http://cdimage.ubuntu.com/ports/releases/7.04/release/

den är dock endast community-stödd så det är nog inte så tätt med updateringar å sånt

 

annars är versionen innan 6.10:

http://releases.ubuntu.com/edgy/

Link to comment
Share on other sites

Men, hur krångligt var detta då? Har provat "ubuntu-6.10-desktop-powerpc.iso", "ubuntu-6.10-alternate-powerpc.iso" samt "ubuntu-7.04-desktop-powerpc.iso" och samtliga ger följande felmeddelande då jag skall öppna dem:

post-340-1190633246_thumb.png

 

Det är oerhört lång mellan gångerna jag får detta meddelande men nu kommer det på allt som har med Ubuntu att göra. vad händer?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...