Jump to content
Just nu i M3-nätverket

FireWire


pixeln

Recommended Posts

enormt! Det här problemet har jag haft uppe tidigare. Hoppades att det skulle fixas i Panther!

Kameran visar sig inte i finder när den pluggas in i datorn (FW). Men visar sig i iPhoto. Allt är inställt för att INTE tas upp i iPhoto eller bildinsamling default. Nu måste jag ha en kortläsare och plocka ut kortet ur kameran varje gång. Många onödiga moment (slitage).

Varför kan det inte vara som det var förut? Förstår inte poängen. Har inte usb 2.0

Link to comment
Share on other sites

Har kameran Storage-läge då?

Ett USB2-kort kan annars köpas från Clas Ohlson (149kr-2port) (199kr-5port)

hoppas detta var till hjälp.

Link to comment
Share on other sites

Har kameran Storage-läge då?

Ett USB2-kort kan annars köpas från Clas Ohlson (149kr-2port) (199kr-5port)

hoppas detta var till hjälp.

Tja, ett överförings läge.

Nu kör jag mot en ibook och det är lite marigt att sätta in ett kort.

Som sagt det fungerade tidigare 10:an

Link to comment
Share on other sites

Har du provat att starta om Finder efter inpluggning av kamera?

 

/z

Ja. Och en av fördelarna med FW är ju att man kan flytta omkring hur man vill. Inget scsi harvande (omstart)

Link to comment
Share on other sites

Ja visst. Men det verkar finnas en bugg i Panther att enheter ibland inte visar sig, och det kan lösas med omstart av finder, eller utloggning.

 

/z

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...