Jump to content
Just nu i M3-nätverket

Sync problem


osklar098

Recommended Posts

Hej

 

Jag har problem med att min iPod automatiskt disconnectar från iTunes efter att synkroniseringen är färdig. iTunes uppfattar inte att iPoden är bortkopplad. Därför går det inte att ändra på iPodens synkinställningar.

 

Finns det någon inställning i iTunes som kan fixa detta?

 

/Oskar

Link to comment
Share on other sites

Tack för svaret! Men saken är den att iTunes låser sig under tiden när iPoden synkar. Så då går det inte att ändra några inställningar. Och när iPoden har synkat klart visas det "Matar ut" på displayen.

Grejen är bara att iTunes inte uppfattar att iPoden är bortkopplad. När man sedan ska spara de inställningar man gjort på iPoden hänger sig iTunes och efter några minuter får man ett error.

 

iPoden hinner alltså disconnecta sig själv innan jag hinner göra något.

 

Jag har inte hittat någon på nätet som har haft samma problem.

 

/Oskar

Link to comment
Share on other sites

Jag ringde upp supporten idag. De hade inte haft någon med samma fel förut. De ansåg att det var fel på iPoden och byter ut den.

 

Jag sitter på en PC. Har provat både XP och Vista.

Link to comment
Share on other sites

Jag ringde upp supporten idag. De hade inte haft någon med samma fel förut.

 

Då ljuger de (!), jag hade exakt samma problem och ringde dem i fredags.

 

Den dök upp och försvann sporadiskt i itunes (enhetshanteraren), gick inte o synka, vare sig manuellt eller automatiserat via iTunes.. Det skumma va dock att den fungerade klockrent på min gamla bärbara dator som också kör XP (testade du din på en annan dator?). Så skönt att Applesupport föreslår att jag ska uppdatera mina USB-drivrutiner trots att jag säger att jag kör XP sp2 (samma drivar på alla XP ända sen sp1). Noll koll!

 

Körde diverse guider (både med och utan Applesupport), slutade med att jag formaterade om datorn (klassiker i supportsammanhang). Men det fungerade inte då heller, skickar tillbaks den o köper den igen om några månader när de fixat bättre kompatibilitet, uppenbarligen gick den inte på min hårdvara. Min gamla Nano (G1) fungerar såklart klockrent.

 

Plus för deras kundtjänst som fixade returen i ett nafs, inget snack om att jag inte skulle få pengarna tillbaka..

Link to comment
Share on other sites

Det låter som om vi har råkat ut för samma problem. Jag provade först att synka med min laptop som kör XP sp2. Men det hände precis som du sa att iPoden dök upp och sedan försvann. Sedan provade jag på den stationära datorn som kör Vista. Till en början var det samma problem men efter ett par i och urkopplingar så lyckades jag med att uppdatera iPodens firmware och efter det så verkar det fungera.

 

Efter 20 minuter i telefonkö till supporten så kom jag fram och de sa att de inte tidigare hört talas om problemet. Därför ska jag skicka tillbaka den och låta dem kolla på den.

 

Har du märkt av att klickhjulet sitter lite löst och glappar?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...