Jump to content
Just nu i M3-nätverket

Min imac 20" startar inte


zneakpeak

Recommended Posts

Hjälp, min intel imac 20" vill inte starta, man hör fläktarna och att hårddisken går igång den "vita" lampan lyser men inget mer händer, inte ens minsta flimmer på skärmen, går inte att sätta i en skiva eller trycka på någon tangent.

 

Nån som känner igen detta problem?

Link to comment
Share on other sites

Min iMac 20" G5 gjorde så pga överhettning. Luftintagen under var igensatta av damm. Kolla det.

Link to comment
Share on other sites

Du skulle också kunna testa att koppla ur allting (särskilt strömsladden), vänta 10 minuter och pröva igen. (Kan ju vara lämpligt att göra samtidigt som du kollar luftintagen.)

Link to comment
Share on other sites

inget damm eller nått, den e bara några månader gammal.

 

Har du provat att dra ur allt ???

 

Sedan vänta som man sa i ca 10-15 min? Och sedan starta med endast strömkablen inkopplad?

 

Annars kan det vara dags att lämna in den ! Om ingen annan har tips vet inte hur det är med att nolla GMU eller PMU vad det nu heter på Intelmacarna!

 

PS har du firewire disk med full backupp? Kör annars med ALT intryckt under uppstart och välj din firewire disk!

Link to comment
Share on other sites

alltså den surrar till i nån sekund när jag slår på den o sen hör man hur det går ner i varv direkt o inget händer går inte att hålla ner shift eller alt eller att köra utan nånting inpluggat.

Link to comment
Share on other sites

alltså den surrar till i nån sekund när jag slår på den o sen hör man hur det går ner i varv direkt o inget händer går inte att hålla ner shift eller alt eller att köra utan nånting inpluggat.

Det framgår inte om du testat allt i artikeln jag länka de till. OBS att du kan (ska) klicka på några länkar och göra som det står.

 

OM du har testat allt så får du väl lämna in den. Du har ju garanti i ett år.

Link to comment
Share on other sites

Hej,

precis så gjorde min för nån månad sen. Det var pga att jag nyligen installerat lite mer minne i den. När jag tog bort det nya minnet startade den snällt igen, det kunde tydligen bli nån konflikt mellan minnesmodulerna eller nåt. (Och Dustin köpte tillbaka det kassa minnet men frakten på 150 spänn blåste de mig på, de skurkarna - what, me bitter?)

Link to comment
Share on other sites

En av anledningarna till att jag beställer mina datorer från Applestore med minnen installerade...

Då slipper man sådana problem...

Link to comment
Share on other sites

min e helt orginal och orörd, men jag lämnade in den idag så vi får väl se vad dom hittar för fel. det lustiga var att när jag skulle lämna in den så stod en bredvid men en precis lika dan och hade exakt samma problem som min, lustigt....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...