Jump to content
Just nu i M3-nätverket

Nya Ipod nano till OS X 10.3.9?


smallville

Recommended Posts

Jag är sugen på att köpa den nya Ipod nanon men på Apples sida står det att man behöver OS X 10.4.8 eller senare. Kommer den inte att fungera på min dator då?

Link to comment
Share on other sites

Den kommer säkert inte att fungera om du inte köper Tiger också. Eller så kan du vänta ett par månader på Leopard.

Link to comment
Share on other sites

Jag undrar samma sak om shufflen, det är väl knappast så att nya färger på skalet nu kräver Tiger? Samma sak med nya tangentbordet, hade väl vart okej om det bara gällt specialknapparna. Mycket dåligt av apple att slopa stödet för de som inte har deras senaste os. :armskeptisk:

Link to comment
Share on other sites

Håller fullkomligt med dig, det är inte speciellt kul att behöva köpa ett nytt OS X bara för att man vill ha en ny Ipod. Tyvärr lika med många program också. Är det ingen här på forumet som har en av de nya Ipodarna som kan testa hur den fungerar på 10.3.9? Jag hade inte tänkt köpa något nytt OS X förrens den dag då jag köper ny dator.

Link to comment
Share on other sites

Fel av mig. Du kan köra de nya iPodarna på 10.3.9 också.

 

http://docs.info.apple.com/article.html?artnum=60971

De rackarna (Apple alltså) har ändrat på technoten och tagit bort 10.3.9 kompatibiliteten från de senaste iPodarna.

Link to comment
Share on other sites

nån som vet vad som gäller då? måste man förresten ha/använda itunes eller kan man flytta mp3 via finder till en shuffle?

Du måste ha 10.4.x.

 

Du måste använda iTunes (eller något tredjepartsprogram jag glömt namnet på).

Du kan i varje fall inte använda Finder.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...