Jump to content
Just nu i M3-nätverket

Problem med uppspelning av 1080p-material på min Macbook


qom

Recommended Posts

Håller på att kolla på en 1080p film as we speak på min Macbook 2ghz, 2gb ram

 

Tidvis så har jag problem med att videon stannar upp (ljudet fortsätter) helt slumpvis. Mycket störande

 

Jag spelar upp filmen med VLC, jag vet att VLC inte är optimalt för Mac, men eftersom VLC är det enda program som har stöd för DTS än så länge så har jag inget alternativ.

 

Jag har testat att spela samma fil i QT med perian installerat, och upplever samma slags hack, nästan värre t om.

 

Vad kan det vara? Folk på forum berättar hela tiden att 1080p flyter på bra och utan problem, väldigt frustrerande när det inte funkar för mig.

 

Först trodde jag att det var för att datorn blir så varm (låg på 85c på cpun och runt 70c på heatsinkarna), och att det kunde vara det som orskade det, men nu kör jag med en slags hemmabyggd spacer och datorn går mycket svalare.

 

Jag har stängt av det flesta program, förutom IRC, som tar upp ungefär 150mb ram, inget mer.

 

Filmen ligger på 12MB/s om det kan ha något med saken att göra, för t ex Matrix som ligger på 8MB/s inbillar jag mig att det hackar mindre i, men jag vet inte.

 

Filmen ligger på min filservern som är mountad med Samba, jag kör gigabitnätverk, så det borde väl inte vara boven? Testade nämligen att köra lokalt, det hackade det med. Hackar i princip alltid vid samma scen..

 

Jag är clueless :(

Link to comment
Share on other sites

..du känner ingen annan som kan provköra filmen och se om det fungerar? Det låter ju som ett strömningsproblem så det är skumt att det inte fungerar om du har filen lokalt. Din dator borde väl klara av det där.

Link to comment
Share on other sites

Mr Potato head
När det byter scen och man får se killen som är ute och går med hunden så hackar det till, varje gång.

Laggar i VLC, funkar i QT+Perian.

Link to comment
Share on other sites

Laggar i VLC, funkar i QT+Perian.

 

Just den scenen funkar bättre i QT, det kan jag medge, det hackade inte för mig med QT, men jag hade framedrops istället, så det ryckte fram, men det frös sig inte åtminstone.

 

Vet inte om det är filmen det är fel på.

Link to comment
Share on other sites

Mr Potato head
Just den scenen funkar bättre i QT, det kan jag medge, det hackade inte för mig med QT, men jag hade framedrops istället, så det ryckte fram, men det frös sig inte åtminstone.

 

Vet inte om det är filmen det är fel på.

För mig var det framedrops i VLC men rullade på perfekt i QT. Måste vara nåt strul med filmen eftersom det blir just där och det inte är överdrivet mycket information i just det ögonblicket.

Kollade på femte elementet nu, 10000kbit/s, det är hack i den med.

Dåliga källor? :)

Link to comment
Share on other sites

Än så länge så är det problem med 1080p oavsett om det är Blu-ray, HD-DVD eller dator som står för uppspelandet.

Det är oftast så att processorerna och ramminnet inte klarar av den höga bandbredd som krävs helt enkelt.

Link to comment
Share on other sites

I samplet nedanför så får jag frysningar i VLC och om jag låter hela filmen buffra i QT så får jag fortfarande hemskt mycket framedrops. Någon annan som får det att flyta? Vad har ni för Macar isåfall?

 

http://rapidshare.com/files/54661828/sample.mkv.html

 

Just den filen du laddade upp laggade på min med...

(MB 2CD 2,16 1GB ram)

 

men om jag kör filmen 300 i 1080p Blueray går det bra..

Link to comment
Share on other sites

antagligen x264 som strular, får hoppas att det kommer multithread stöd någon gång innan man dör :(

Ja man kan ju hoppas på bättre stöd i Leopard :crossfingers:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...