Jump to content
Just nu i M3-nätverket

Skrivarproblem i 10.3


baby doll

Recommended Posts

Jag har en Okipage 8wlite som har fungerat perfekt för mig i 10.2 men nu i 10.3 fungerar den inte alls.

 

Jag har installerat drivrutinen från deras hemsida, vilket inte hjälper.

 

 

Nu försöker jag med gimp utskrift som ska finnas i 10.3 - men inte heller detta fungerar.

 

Så någon som kan hjälpa mig.

 

Man ska kunna göra en generic som ska kunna fungera på de flesta skrivare.

 

Vore tacksam för enkla svar och gärna utförligt hur man gör.

 

tack på förhand

Link to comment
Share on other sites

Problemet är väl egentligen att det inte finns nån drivrutin för hans skrivare, tror Ronny hade nån tråd om detta här i forumet innan, baby doll du kan ju söka så tror jag du hittar hans tråd.

Link to comment
Share on other sites

Det finns drivrutiner för min skrivare på deras hemsida, men det står inget om de fungerar för Panther.

 

Fast nu när jag hört mig för på nätet var det en som gjorde updatering från 10.2 till 10.3 och då fungerade hans Oki skrivare.

 

En annan jag pratat installerade om drivrutinen i 10.3 och det fungerade,

 

och han pratade om någon inställning - "USB to Pararell" detta har inte jag som alternativ, enbart USB.

 

Vad gör jag.

Link to comment
Share on other sites

Det finns inga officiella drivrutiner till din skrivare som funkar under 10.3 däremot så finns det en beta som funkar utmärkt. Om du vill kan jag skicka drivarna till dig via iChat, ICQ eller mail, skicka ett PM så svarar jag.

 

Peter

Link to comment
Share on other sites

De fungerar inte för Panther. Jag fick en beta (väldigt snabbt från Oki) av den nya drivrutinen som jag kan skicka till dej om du vill. Den funkar, har använt den ett tag.

 

/z

 

snabbt svar, peth!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...