Jump to content
Just nu i M3-nätverket

Apple iTunes 7.3.2


Pocahontas

Recommended Posts

Varför får inte jag installera?

Va samma problem med den förra iTunes :( och samma svar med QT.

Och på fruns MB får jag det här svaret när jag ska installera senaste säkerhetspaketet.

Har även testat med att ladda ner direkt från Apples sida.

post-180-1186088128_thumb.png

Link to comment
Share on other sites

Inga problem här heller..

 

Jarting, jag har kollat runt lite och du är inte ensam kan jag säga, men hittar ingen riktig lösning på det.

Kan ha något att göra med "paketen" som ligger i ditt Bibliotek, men vad göra...??

 

Ska leta i morgon

Link to comment
Share on other sites

Hos mig står det så här:

post-15359-1186096717_thumb.png

:fundersam:

Link to comment
Share on other sites

Inga problem här heller..

 

Jarting, jag har kollat runt lite och du är inte ensam kan jag säga, men hittar ingen riktig lösning på det.

Kan ha något att göra med "paketen" som ligger i ditt Bibliotek, men vad göra...??

 

Ska leta i morgon

Hoppas att du hittar en lösning åt mig Poca :crossfingers:

Link to comment
Share on other sites

Funkade fint, men Saft slutade fungera (hade bara demoversionen).

Vilken Safari kör du med? för med den senaste Safari Betan så finns det inge Saft än.

Link to comment
Share on other sites

Men inte för den senaste betan som jag skrev.

Nehe :( missade "senaste", my bad.

Varför får inte jag installera?

Prova att ta bort kvittot för iTunes i startskiva/Bibliotek/Receipts

och iTunes från programmappen. Ladda sedan ner härifrån.

Link to comment
Share on other sites

Nehe :( missade "senaste", my bad.

Men man tycker att det borde komma en ny snart, brukar inte ta mer en ett par dagar för en ny saft att komma.

Link to comment
Share on other sites

Men man tycker att det borde komma en ny snart, brukar inte ta mer en ett par dagar för en ny saft att komma.

Ibland kan det fungera att bara ändra taggen i saft för vilket safari-bygge den stödjer, kan dock bidra till instabilitet. Har för mig att det är det här man ska ändra (kan inte prova nu):

	<key>SaftSupportedSafariBuild</key>
<array>
	<string>419.3</string>
</array>

i Saft/Saft.bundle/Contents/Info.plist

Link to comment
Share on other sites

Ibland kan det fungera att bara ändra taggen i saft för vilket safari-bygge den stödjer, kan dock bidra till instabilitet. Har för mig att det är det här man ska ändra (kan inte prova nu):

	<key>SaftSupportedSafariBuild</key>
<array>
	<string>419.3</string>
</array>

i Saft/Saft.bundle/Contents/Info.plist

Tror jag väntar till en uppdatering :) men tack för tipset :ThumbsUp:

Link to comment
Share on other sites

Är det någon speciell nyhet i den här uppdateringen?

 

bara buggfixar

 

och att den kraschar Apple TV, men det hör väl till när Apple gör en uppdatering..

Programmerarfolket ska ju ha jobb...

 

http://www.macfixit.com/

Link to comment
Share on other sites

  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...