Jump to content
Just nu i M3-nätverket

AirPort Extreme, hur öppnar jag portar


zafyr

Recommended Posts

Har nu installerat min nya Extreme :galetglad: MEN jag hittar inte var man öppnar portar.... Hittar inte menyn. Kan någon vänlig själ hjälpa mig?

 

//Marcus

Link to comment
Share on other sites

ja fast min meny ser ut så här post-15023-1185821812.png ??

 

Hur får jag den menyn att poppa upp ?

post-15023-1185821848.png

Link to comment
Share on other sites

Har du möjligen kofigurerat den som en brygga? I så fall är ju router-delen i den avstängd.

Kolla att du har ställt in den på att dela EN ip-adress, med DHCP och NAT (routern är på).

 

Om du inte har den konfigurerad på detta sätt, så får du IP-adressen till din dator, direkt från din internetleverantör, och routern är alltså avstängd, och då behöver man ju inte öppna några portar.

Link to comment
Share on other sites

Bra fråga ! :) Jag vet faktiskt inte. Är inte hemma nu. Sitter på jobbet. Men hur kollar jag det ?

 

//Marcus

Link to comment
Share on other sites

post-15023-1185821812.png ??

Nu blir det en mycket generell beskrivning, då jag inte vet hur många IP-adresser du får från din operatör med mera.

 

I verktygsraden, så ska du först klicka på "Internet", och sedan väljer du fliken "Internetanslutning".

Längst ner i fönstret finns nu en popup-meny med tre alternativ:

1. Dela en allmän IP-adress

2. Dela ut ett intervall IP-adresser

3. Av (bryggläge)

 

Vilken du ska välja beror lite på vad du vill göra. Om du bara får EN ip-adress från din internetoperatör, så ska du välja enligt punkt 1 ovan, om du vill ha mer än en dator i ditt nätverk. Har du bara en dator, så kan du välja punkt 3, men då har du alltså stängt av routern, och din AirPort-basstation släpper då bara igenom den IP-adress som du får från din internetoperatör.

 

Bredbandsbolaget ger som standard 5 dynamiska ip-adresser till varje kund, och har du inte fler än 5 datorer, så kan du du ställa in nummer 2. Då kommer varje dator i ditt interna nätverk att få en egen adress på utsidan av routern, vilket är bra om du vill köra flera servrar. Observera att detta endast fungerar om du får fler än en ip-adress från din leverantör.

 

När du är klar med detta, och din basstation INTE är inställd på "Av (bryggläge)", så kan du klicka på fliken "DHCP". Där står nu vilka IP-adresser som din basstation delar ut. Vanligen 192.168...

 

Om du har flera routrar i ditt nät, så se till att tal nummer tre (den tomma rutan vid "DHCP-intervall") inte har samma nummer som någon annan router. Då blir det konflikter mellan IP-adresser. Skriv in t.ex "45" i rutan. Som "DHCP-startadress" skriver du 192.168.45.2, och som slutadress 192.168.45.32.

 

Basstationen själv kommer då att få nummer 192.168.45.1, och adresser där det sista talet är över 32 kan användas för att ge till exempel servrar en fast IP-adress.

 

Vidare till fliken "NAT". Om du kryssar i kryssrutan "Aktivera NAT-portkopplingsprotokoll", så har du aktiverat stöd för NAT-PMP, vilket är en motsvarighet till UPnP. Om du då har program som stödjer detta, så behöver du INTE öppna portar för det programmet.

 

Det enda program jag kör, som har stöd för detta är Azureus. Dock måste man först aktivera stödet för detta även i Azureus. När det väl är gjort, så kommer dock portarna som Azureus behöver att öppnas automagiskt, så fort programmet startas.

 

För alla andra program måste du öppna portar. Klicka på knappen "Ställ in portkopplingar…".

 

Om du fortfarande inte kan se rutan för portkoppling nu, så är det något fel någonstans, eller så står din basstation i bryggläge. Om den står i bryggläge så är ju routern som sagt avstängd, och då är ju inga portar stängda ändå.

 

OM du fortfarande inte får det att fungera, så skriva gärna lite mer info här.

1. Har du fast ip-adress eller dynamisk?

2. Får du en eller flera ip-adresser från din operatör?

3. Har du någon mer bredbandsrouter inkopplad?

4. Hur många datorer har du inkopplade?

 

Det finns en del faktorer som avgör vad du bör ha för konfiguration, och eftersom jag inte känner till dem, så blir min beskrivning rätt generell.

Link to comment
Share on other sites

Tack som tusan. Är på jobbet idag igen. Men jag ska kolla allt detta när jag kommer hem.

 

//Marcus

Link to comment
Share on other sites

Nu verkar det funka, skulle nu bara vilja veta hur man öppnar NAT-PMP stödet i Azureus :rolleyes:

 

//Marcus

Link to comment
Share on other sites

Öppna inställningarna för Azureus, och klicka på pilen vid Plugins, enligt bilden. Klicka på UPnP, och aktivera det. Klicka på pilen vid UPnP, så att du ser NAT-PMP, och aktivera det också.

 

post-238-1185979306_thumb.png

Link to comment
Share on other sites

Har gjort som du skrev, men det verkar fortfarande inte som folk kan upploada mot mig, jag har försökt med både markerat och omarkerat i NAT-PMP fliken. Vad kör du med ? Har kört NAT / Brandväggstest men kammat noll där. Vad gör jag ?

Link to comment
Share on other sites

Aktiverade du NAT-portkopplingsprotokoll i basstationens inställningar?

Link to comment
Share on other sites

  • 4 weeks later...

Hej! Ursäkta att jag kapar den här tråden, men nu har jag fått lite problem. När jag läste den här tråden för ett tag sedan så provade jag att ändra lite AirPort- och nätverks-inställningar, bara för att pröva, liksom....Nu funkar det inte som förut och jag undrar om någon vänlig själ kan ställa allt till rätta.

Jag har alltså bredbandsbolaget med 5 dynamiska ip-adresser, (trådlöst) ADSL-modem ->kabel till Airport Extreme ->trådlösuppkoppling med Airport till 2 st Macar samt till en Airport Express + stereo. Jag har alltså inte använt modemets trådlösa funktion utan använt Airport Extreme.

Dethar fungerat jättebra tills går då jag ändrade lite på Airport inställningarna, när jag ändrade tillbaka (som jag trodde det var) så fungerade inte internet. Efterganska mycket pyssel så bestämde jag mig för att koppla in modemet direkt in med kabel i ena datorn... det funkar.

Sen prövade jag att ansluta ena macen trådlöst direkt till modemet, . det funkar från båda datorerna... vilket ju är bra men jag vill ju använda Extremen, av flera olika skäl... men när jag ansluter ethernetkabeln från modemet till Airport Extreme, då slutar den trådlösa uppkopplingen mellan macarna och modemet att fungera, och om jag då ansluter macarna till Airport nätverket så fungerar det "internt" dvs jag kan lyssna på musiken via Expressen och flytta filer mellan datorerna men jag kommer inte ut på internet. Alltså har jag slutit mig till att "felet" ligger mellan modemet och Extremen, och då undrar jag vilken inställningen det skall vara på Extremen under fliken Internetanslutning? Bryggläge, eller skall den dela ut ett intervall med ip-adresser, isåfall, manuellt eller DHCP? Eller är det någon annan inställning jag glömt att jag petat på? Det har som sagt fungerat jättebra i flera månader innan jag klantade mig.

 

mvh pholm

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...