Jump to content
Just nu i M3-nätverket

Safai startar inte


Fnatte

Recommended Posts

Så fort jag försöker starta safari så kommer det inte upp någon ruta utan det enda jag kan göra är tvångsavsluta det. jag kollade även hjälpen eftersom jag har hört att hjälp och mail skall använda si av samma "motor" hjälp öppnade ett fönster men sen kommer badbollen, mail beter sig som safari. i Mappen safari ligger en lock mapp med en fil i som heter "details.plist"

 

den innehåller detta:

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>LockFileDate</key>

<date>2003-11-13T13:15:07Z</date>

<key>LockFileHostname</key>

<string>hXXXnXflsXXo2XX.telia.com</string>

<key>LockFileProcessID</key>

<integer>349</integer>

<key>LockFileProcessName</key>

<string>Safari</string>

<key>LockFileUsername</key>

<string>Simon</string>

</dict>

</plist>

 

 

(ersatte några siffror med x ifall adessen var något känsligt...)

 

Snälla hjälp!!!!!!!!! :o

Link to comment
Share on other sites

Jag lyckades lösa detta själv. jag hade varit inne och pillat i fontbook så jag hade råkat stänga va typsnitt som behövdes. i alla fall tror jag det. Men jag lyckdes inte hitta vilket så jag fick slänga fontbook prefsen och kopiera över typsnitten från en annan användare och slänga mina.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...