Jump to content
Just nu i M3-nätverket

Mail med signaturer går inte att skicka bakom NAT!


bengt-e-jonsson

Recommended Posts

bengt-e-jonsson

Är det nån som kan förklara detta:

 

Jag har ett litet nätverk: Ett ADSL modem (Xavi 8288r Bredbandsbolaget) följt av en router/brandvägg (Netgear FWG114Pv2) följd av en switch (Netgear FS 108) där det sitter bl.a. den G5:a (Mac OS X 10.4.8) som jag använder för mail bl.a.

 

När jag vill skicka mail via mitt webbhotells SMTP-servrar (det vill jag när jag ska skicka mail från lilla firman som inte ska vara nerkladdade med spår av min privata ISP) då får jag följande mystiska fel:

 

- Alla mail där jag inte lägger till en signatur mha mailprogrammets signaturmeny går bra att skicka även bakom brandväggen.

 

- Så fort jag lägger till en signatur så står mailprogrammet bara och tuggar tills det blir timeout-fel från One.com's SMTP-server.

 

- Kopplar jag förbi brandväggen finns inga problem.

 

- Problemet har jag bara sett hos one.com - det funkar t.ex. med Bredbandsbolagets SMTP.

 

- Det spelar ingen roll VAD som står i signaturen: URL-er, email-adresser, eller bara helt vanlig text, ex. mitt namn. Det som verkar trigga det hela är ATT jag lagt dit en signatur. [Jag kan alltså lägga dit den manuellt som en del av mailet, och då går det.]

 

- Det spelar ingen roll om jag använder Apple Mail eller MS Entourage - lägger jag dit en signatur, så går det inte att skicka mail innanför brandväggen. Tar jag bort den slinker mailet igenom direkt.

 

Det vore en liten tröst att höra om nån annan också haft liknande problem, och ännu bättre om nån kan förklara vad som är problemet. Finns det osynliga tecken som markerar signaturen? Kollar SMTP-servern mail med signaturer noggrannare? Det verkar ju helt sjukt!

 

Nåt att bita i kanske ...

 

mvh,

 

/Bengt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...