Jump to content
Just nu i M3-nätverket

Många problem med terminalen


fisherking

Recommended Posts

Ello!

 

Jag har precis fått min mac book pro och är super nöjd, men har lite problem när jag använder terminalen (bash).

Jag kommer precis från Linux/Unix världen och har använt terminalen ganska mycket utan speciellt mycket problem... där.

 

Men här, i Mac Os X har jag mycket problem! För det första verkar inte terminalen anpassat till svenskt tangentbord överhuvudtaget. Inte ÅÄÖ eller PIPE (löst), inte delete och knappt backspace.

 

Och värre blir det....

 

När jag loggar in på en av jobbets unixservrar så fungerar inget annat än alfabetet, siffror och de vanligaste "white space" tangenterna. I Vim flippar det ut totalt och inte ens piltangenterna funkar där... jag kan alltså inte gå upp och ner i texten annat än gå in i kommandoläga och använda enter... och då är det bara nedåt!

 

Det verkar som inget fungerar i teckenväg och Terminal!

 

Är det någon som har någon lösning?

Eller kanske ett annat terminal-program?

Link to comment
Share on other sites

Ello!

 

Jag har precis fått min mac book pro och är super nöjd, men har lite problem när jag använder terminalen (bash).

Jag kommer precis från Linux/Unix världen och har använt terminalen ganska mycket utan speciellt mycket problem... där.

 

Men här, i Mac Os X har jag mycket problem! För det första verkar inte terminalen anpassat till svenskt tangentbord överhuvudtaget. Inte ÅÄÖ eller PIPE (löst), inte delete och knappt backspace.

 

Och värre blir det....

 

När jag loggar in på en av jobbets unixservrar så fungerar inget annat än alfabetet, siffror och de vanligaste "white space" tangenterna. I Vim flippar det ut totalt och inte ens piltangenterna funkar där... jag kan alltså inte gå upp och ner i texten annat än gå in i kommandoläga och använda enter... och då är det bara nedåt!

 

Det verkar som inget fungerar i teckenväg och Terminal!

 

Är det någon som har någon lösning?

Eller kanske ett annat terminal-program?

486675[/snapback]

 

Gå in i menyn "Terminal --> Fönsterinställningar" så kan du labba med inställningar för tangentbord och teckentabeller. Finns under flera av rullgardinsmenyns alternativ, bla "Skärmutseende" och "Tangentbord"

 

Där borde du kunna lösa alla problem.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...