Jump to content
Just nu i M3-nätverket

G3+liteon+9.2.1


Zappa

Recommended Posts

Kör en G3 DT300 80Gb/128 med en Lite-On (LTR-12102c har suttit i en QS)12x8x32 brännare och MacOS 9.2.1.

Apple Syst.Info hittar brännaren, likaså Toast.

Problemet är att jag fått kasta snart 20 CDr för att det funkar varken med Toast, iTunes eller DiscBurner.

Känner någon till nåt tillägg eller nåågonting jag behöver för att det ska funka(hyfsat desperat)/(

Link to comment
Share on other sites

Uppdatera till 9.2.2 samt prova bränn i ex 4X din maskin kanske inte hinner skicka data tillräckligt snabbt eller har du "buffer underrun" funktionalitet i din brännare?

 

Vilken version av Toast har du samt hur mkt RAM har du?

Link to comment
Share on other sites

128MB i RAM hade du såg jag du kanske ska sätta i det dubbla? Annars se till att ha alla andra program avstänga när du provar bränna och ge Toast lite mer RAM.

Link to comment
Share on other sites

…ska jag i Toast använda "Disc at once eller inte?, och vilka andra inställningar är att föredra?

/Tack Maccis förresten

Link to comment
Share on other sites

Disc At Once kan du köra tror inte det är det som är felet, prova bränn en skiva i 4X eller nåt och se om det funkar se till att du har senaste Toast 5.2.1 för OS9.

 

Du kan ställa in lite högre cache i Toast också.

Link to comment
Share on other sites

God kväll igen.

Tror du det skulle vara stabilare i en G3 333DT 448mb Jaguar under DiscBurner och iTunes?

Bränn i 4X först på din nuvarande maskin går det fortf dåligt så kan du prova med mer RAM och löser det sig inte då heller så kommer det inte funka bättre i din andra maskin.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...