Jump to content
Just nu i M3-nätverket

USB-PCI-kortstrubbel G3/233


NisseSthlm

Recommended Posts

Mina föräldrar sitter på en gammal Power Mac G3/233 (Gossamer). Nyligen köpte de en digitalkamera med USB-gränssnitt, vilket gjorde att de var tvugna att köpa ett PCI-kort med USB-portar till burken.

 

Nu funkar det inte, fastän alla USB-tillägg tigger i tilläggsmappen.

 

De kör på Mac OS 9.2 och PCI-kortet hette SOHOUSB, köpt från Macoteket.

 

Är det nån som har liknande erfarenheter eller vet vad man ska göra?

 

 

Tac på förhand!

/Nisse

Link to comment
Share on other sites

Du måste lägga till ett tillägg, kommer inte ihåg vad den heter men den finns på system cd:n.

Link to comment
Share on other sites

Liknar mitt problem. G3 med PCI-USB. Sony DSC-P71 dig.kamera. Ingen kamerasymbol visar sig på skrivbordet. Medföljande program Pixela Image Mixer 1.0. Följer den spännande utvecklingen.

Link to comment
Share on other sites

Ursäkta att jag snyltar på tråden. Idag startade jag g3:n med kamera inkopplad och påslagen. DÅ kom symbolen upp på skrivbordet. Blev lindrigt sagt överraskad och döpte om mappen. När sen bilderna skulle kopieras till Hd då var det stopp. Information saknades skivan trasig eller vad det var. Har sen dess försökt omstart, bytt USB-port. Startat om. Kameran på, kameran av etc. Ingen symbol. Har hämtat hem USB adapter card support 1.4.1 men det sägs i info att OS 9.1 etc kan krångla och nån nyare version hittar jag inte.? Den där USB Family Driver vad är det? ( min bil startar inte, nä du har ju askkoppen ute) (w00t)

Link to comment
Share on other sites

USB Family Driver är ett tillägg. Fast jag vet inte vad den gör.

 

Du hittade den tydligen inte på nätet så jag tar och mailar den till dej ikväll.

Link to comment
Share on other sites

USB Family Driver är ett tillägg. Fast jag vet inte vad den gör.

 

Du hittade den tydligen inte på nätet så jag tar och mailar den till dej ikväll.

Skulle du vilja vara vänlig att mejla den till mig också? Har problem med Clas Ohlsons 5-ports USB2-kort (med NEC-chip) i min gråa G3:a med OS 8.6-9.2.2. (I OS X fungerar det bra.)

 

Tack på förhand.

mvh/A

Link to comment
Share on other sites

Thomas Ytterberg

"Family Driver" låter som något produktspecifikt. Ibland är tillverkarna lite mer konsekventa i namngivningen av sina drivrtuner och kalla dem till exempel "Nikon LS4k Family" istället för "USB Family Driver". Det är i alla fall inget Apple-tjofräs så vitt jag vet.

 

//Thomas

Link to comment
Share on other sites

Hej där!

 

Jag satt just och läste på Adaptec´s hemsida att just en viss modell av G3 måste ha moderkort (tror jag det var) i Rev. B för att funka med deras USB-kort. Det kanske inte gäller för din dator men kan ju vara värt en koll..

 

Henke.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...