Jump to content
Just nu i M3-nätverket

Batteriproblem


UCLA_Bruin

Recommended Posts

Hej (förlåt dansk-svensk..:-),

Min MacBook pro har fungeret helt perfekt siden jag fick den i juli. Men nu er jag löbet ind i et lidt irriterende batteriproblem:

Værdien i "maximum capacity charge" er ikke stabil. Det fandt jeg ud af at jeg flere gange oplevede at computeren slukkede selvom der var ca. 30% tilbage på batteriet.

Jeg har eksperimenteret lidt og her er hvad jeg har fundet ud af indtil videre:

Hvis den kører på batteri på én gang, så holder den helt som den skal. Hvis jeg slukker i nogle timer og tænder igen, så er batteri % helt det samme som da jeg slukkede, men 'maximum charge capacity' i system profiler/coconutbattery er faldet, fra de ca 5500 Mha til 4500, og hvis jeg gentager processen bliver den ved med at falde, hvilket resulterer i, at det hele lukker ned når måleren ellers viser en del procenter tilbage.

Hvis jeg genoplader batteriet, laver PMU reset, så er det hele som det skal være igen.

Så det ser ud som om maximum charge capacity (og altså ikke selve batteri capaciteten) dropper mens computeren er slukket.

Er der nogen der har en idé om hvad der kan være galt?

Skal lige tilføje at jeg har:

-checket om batteriet er omfanget af exchange programmet, og det er det ikke

-har lavet PMU resets

-har kalibreret et par gange

-batteriet tæller indtil videre kun 30 genopladninger

-har lavet PRAM reset

-min macbookmpro fungerer ellers helt fint: fejler slet ingenting

-har ringet til apple support hvor efter ca. 30 minutter hvor han 'læste på nettet', som han sagde, endte med at sige at han ikke vidste hvad det kunne være og jeg skulle se om jeg kunne overbevise en humac butik om at give mig et nyt batteri...

Link to comment
Share on other sites

  • 1 month later...

Har ett liknande problem som jag har sett tidigare. Batteriet laddas fullt upp till kvarvarande kapacitet som ska vara 3581 mAh (upprinnelig 4200 mAh) . När jag använder datorn på batteriet så dör den plötsligen efter ca 25-30 minuter.

I systeinformationen uppges noll -0- laddcykler.

 

Någon bra förklaring eller förslag till åtgärd...?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...