Jump to content
Just nu i M3-nätverket

classic strul


berghs.kedjan

Recommended Posts

berghs.kedjan

Jag lyckas inte starta classic. Den läser in "tillägssymboler" men stannar precis innan det så att säga är färdigt (där mac os 9 skrivbordsfönstret är helt blått). Kan inte komma på att jag har gjort något som förorsakar problemet (det enda jag eventuellt skulle kunna tänka mig att jag har gjort är att jag bytte skrivare i väljaren, men det borde väll inte påverka...).

Vad göra?

Link to comment
Share on other sites

Testa att bygga om skrivbordet för os 9 (finns en knapp under classic inställningar i Systeminställningar)

Link to comment
Share on other sites

berghs.kedjan

Jag försökte bygga om skrivbordet men det hjälpte inte, just nu har jag lyckats ta mig förbi problemet genom att kryssa i rutan använd inställningar från hemmamappen och på så vis få classic att lägga upp en ny system mapp i min hemmamapp med helt nya inställningar, men det är ju ingen egentlig lösning (men det funkar just nu).

Link to comment
Share on other sites

Nu var det två år sedan jag hade det problemet. Men jag har för mig att det var det sista tillägget i raden av tillägg som syns när nian startar upp, som ska bort.

 

Annars får du gå in under Inställningar/Tilläggskontroll och välja Grundläggande OS 9.x.x / därefter Omstart.

Läs sedan här om hur man botar tilläggskonflikter.

Link to comment
Share on other sites

berghs.kedjan

jag har lyckats få det att fungera!!!

Vad jag gjorde var att jag instalerade om OS 9 från medföljande systemskiva (ibook 900 12") sedan startade jag om datorn och efter omstart så fungerade det som det skulle! Vad som egentligen var fel har jag alltså ingen anning om...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...