Jump to content
Just nu i M3-nätverket

Spotlight fungerar ej!


acegod

Recommended Posts

Hello folks.

 

Mitt problem är följande.

Har en Powermac G4 1,42 ,som inte går att söka i bla.

Spotlight visar inget resultat , Findern hänger sig om man försöker visa info om objekt.

Har bytt minnesmoduler,reparerat med skivverktyg, ominstallerat.

Använt Cocktail, Techtool,Apples eget maskintest prog.

Har även kollat Spotlights inställningar , tagit bort Hd lagt till igen enligt info på forumet.

 

Vad är det för fel!!???

Tror själv att det är något hårdvarufel, men har inte lyckats att hitta något fel trots alla prog som

jag har prövat

 

Har även prövat prog som bygger om Spotlights inställningar.

disablat & rebuild.

 

Inget verkar hjälpa!

 

Hilfeeeeeeeeeeee :deppig:

 

Någon som har fler tips?

Link to comment
Share on other sites

Thomas Ytterberg

I vanliga fall är detta tecken på att hårddisken behöver repareras, särskilt hängningen i Finder. Alltså inte behörigheter, utan en start från systemskivan med upprepad körningar av reparera skiva.

 

Den här typen av problem är även karaktäristiska för när man tar en OS X-installation som följde med en Mac vid köp och kör in den på en äldre Mac. Systemet är inte 100% korrekt för den datorn.

 

Men du verkar ha gjort det mesta. Jag skulle nog blåsa datorn helt. Formatera med skrivning av nollor för att motverka trasiga sektorer, köra in en färsk 10.4 Retail och föra över säkerhetskopiorna i takt med att du behöver dem.

 

 

//Thomas

Link to comment
Share on other sites

Jag prövade med en extern Hd! det blev samma fel!

Har ominstallerat 3 ggr, + prövat andra Hårdiskar.

Bytt alla minnen , provat olika platser på minnet.

 

Puh...... :bla:

 

Any more ideas?

Link to comment
Share on other sites

Systemen är installerade med retail skiva!

 

Bootat upp ifrån Extern Firewire Hd med 10.4.7.

Kört Techtool pro,Apples egen skivkontroll.

Diskwarrior,Drive genius.

Inga rapporter om vare sig Hårdvarufel eller mjukvarofel.

 

äpple+alt+p+r har jag kört, äpple+alt+n+v likaså.

 

har även prövat att hålla ner skiftangenten vid uppstart.

 

Någon som har mera förslag??

Mycket tacksam för svar.

 

mvh macanändare Uffe

Link to comment
Share on other sites

Thomas Ytterberg

Kanske är så att du sitter på någon fil/dokument som utlöser en bugg i spotlight... Får du samma symptom även på rena installationer, utan något trixprogram eller annat överflyttat eller anslutet?

 

//Thomas

Link to comment
Share on other sites

Testa med att börja ta bort "com.apple.spotlight.plist" om inte detta hjälper så ladda ner "MainMenu" och kör "Rebuild Spotlight Index".....

Skulle inte detta heller hjälpa dig så får du installera om "System Preferences" med "Pacifist" från din OSX installations skiva.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...