Jump to content
Just nu i M3-nätverket

Ja blir så trött! Uppateringar och skit!


princedude

Recommended Posts

:cry: Hej hej!

 

Har vart och köpt en Mac Os 9 till min Imac!!

 

Ja har oxå läst att ja måste uppdatera min FW innan ja instalerar skivan! MEN!!!!!

 

:bla:

 

Nu sitter ja här med filen på datorn men den går inte att öppna för det e en .bin fil!

Hur öppnar man en sån fil.....?

 

ja blir helt tokig!

Link to comment
Share on other sites

os9 finns det att köpa fortfarande?! galet!

 

bin tror jag kan öppnas med stuffit expander.

 

kolla in stuffits hemsida...det finns ju gratisversioner där.

Link to comment
Share on other sites

Sorry, jag läste för snabbt ....

Länken går inte till filen som nämns utan till senaste version avv samma fil ...

 

Men jag har en gamma StuffIt 5.5 på 1,5 MB.

Undrar om det går att skicka den till dig?

Ska kolla ...

Link to comment
Share on other sites

Thomas Ytterberg

Du behöver inte Stuffit Expander för att tanka ned en .bin-fil (Macbinary) så länge du sitter på en Mac och tankar ned. Webbläsaren ska automatisk koda av Macbinary-koden och firmware-uppdateringen till det .smi-format (self-mounting image) Apple använder för OS 9-uppdateringar.

 

Inget Stuffit Expander nödvändigt alltså. Men om du använt din iMac med nätet förut borde den finnas på datorn. Programmet var obligatoriskt på sin tid.

 

Annars finns det här:

http://www.stuffit.com/cgi-bin/stuffit_log...?standardmacexp

 

//Thomas

Link to comment
Share on other sites

grejjen e den att ja har inget internet kopplat till macen! så ja laddar ner på datorn som e inkopplad! (PC) och usb: ar de till macen!

Link to comment
Share on other sites

Thomas Ytterberg

Ryck kabeln ur pc:n och låt din iMac köra mot internet så löser sig allt. :)

 

//Thomas

Link to comment
Share on other sites

Du behöver inte en Firmware-uppdatering för att installera OS 9. OS X däremot kräver en Firmware-uppdatering och du hittar alla här:

 

http://docs.info.apple.com/article.html?artnum=58174

 

//Thomas

403168[/snapback]

 

Jo, det behövs faktiskt en firmware-uppdatering för att installera Mac OS 9 på en original-iMac. Det som följde med datorn som ny var Mac OS 8.1.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...