Jump to content
Just nu i M3-nätverket

Grå Skärm - Hårdvarufel?


avart

Recommended Posts

Jag köpte en begagnad Powerbook G4 1,5ghz för några veckor sedan. Den fungerade alldeles utmärkt från början, men helt plötsligt, för ca en vecka sedan så började den bete sig mycket märkligt.

När jag slår igång den så får jag de vanliga lätena, datorn verkar fungera precis som vanligt och ljusstyrke- och volymkontrollerna reagerar som de ska. Men skärmen är bara grå, eventuellt med lite flimmer. Efter ett par dagars intensivgoogling av problemet så verkar det som att det här händer folk lite då och då, och brukar kunna avhjälpas med antingen ett zappande av pmu, omstart från installationsskivorna, single user eller någon annan tangentkombination vid uppstart.

 

Tyvärr verkar det inte gälla i just mitt fall. Vad jag än gör vägrar datorn visa något på skärmen. Tyvärr har jag ingen dvi-vga-adapter för att koppla in en extern skärm, borde jag försöka fixa en sådan för att kolla om det verkligen bara är skärmen som är elak?

 

Har jag fått någon form av hårdvaruproblem på halsen? Vad finns det för alternativ? Garantin gick ut i juni, så jag måste antagligen betala en svindyr reparation om det inte finns något jag kan göra själv. Eller?

 

Finns det någon som har några idéer?

 

Tack på förhand.

Link to comment
Share on other sites

Jag kan tyvärr inte hjälpa dig med det specifika felet men om det är ett fabriksfel kan du i enlighet med konumentkköplagen reklamera varan även fast garantin har gått ut. Beroende på vad det är för fel, du kan läsa mer om det här,

http://www.konsumentverket.se/Documents/ko...entkoplagen.pdf

Link to comment
Share on other sites

Har du testat att starta med medföljande installationsskiva?

Håll ner c-tangenten vid uppstart.

Då ska inte hårddisken gå in utan det är DVD-skivan som jobbar, och då bör skärmen tändas.

Link to comment
Share on other sites

Jo, tyvärr har jag provat med det, utan resultat. Att döma av ljuden så startar den från installationsskivan, och jag får en liten ändring i ljusstyrka på skärmen, men det är tyvärr allt som händer.

Link to comment
Share on other sites

Då är det något med skärmen, funderar på bakgrundsbelysningen...lysrören..

Borde inte pajat....

 

Testa med att "zappa" PRAM

 

Håll ner alt, cmd p, r när du startar upp, låt startljudet plinga 3 ggr, och släpp sedan upp tangenterna

 

Du har inte dragit ner ljusstyrkan på skärmen??? F1 och F2 Klicka på F2..

Link to comment
Share on other sites

nej, ljusstyrkan är det inga fel på, skärmen är alltså ljusgrå/vit, inte mörk. så det har inte heller något med bakgrundsbelysningen att göra. PRAMen har jag zappat, likväl som PMU-n (Shift-Control-Option-Power när datorn är avstängd)och inte heller nu händer det någonting.

 

mina problem liknar väldigt mycket de som finns i den här tråden, där man föreslår att det är en felaktig GPU som är problemet. Det låter ju dyrt. Men borde verkligen någonting synas över huvud taget om det var så det låg till?

Link to comment
Share on other sites

Är det en eller två minnesslotar i Powerbook G4 12" ? lite osäker..

 

Testa att plocka ur ena minneschipset om det finns två st inmonterade.

Kan vara fel på det ena.

 

Eller så sitter det enda som finns där, inte riktigt på plats, prova att trycka ner det.

Link to comment
Share on other sites

Är det en eller två minnesslotar i Powerbook G4 12" ? lite osäker..

 

Testa att plocka ur ena minneschipset om det finns två st inmonterade.

Kan vara fel på det ena.

 

Eller så sitter det enda som finns där, inte riktigt på plats, prova att trycka ner det.

386734[/snapback]

Just d, hade faktiskt ett liknande problem som Poca hänvisar till. Mitt minne fungerade aldrig och jag behövde ett nytt men problemet liknade ditt. Som man glömmer!

Link to comment
Share on other sites

ho hum, nu har jag öppnat datorn och tryckt lite på det enda kingston 768 MB minnet som sitter i, satt igång datorn igen och fått exakt samma tomhet till svar. Finns det något sätt som jag kan testa att det verkligen är minnet det är fel på, tror ni? (förutom att gå och köpa ett nytt då)

Link to comment
Share on other sites

Det sitter en 256 MB i datorn så du kan ta bort 768:an helt och prova att starta upp den.

Link to comment
Share on other sites

Några 768 Mb minnen finns inte, då är det ett 512 MB och ett fast på 256 MB.

ta ur minnet och prova, bör funka på 256 MB

Link to comment
Share on other sites

Ja, det stämde ju att datorn fungerade utan minnet inkopplat, men tyvärr så hade det ingen effekt på problemet. Den bootar som vanligt, men jag ser ingenting utom en vit-grå skärm. Borde jag testa att zappa PRAM igen utan minnet inkopplat? något annat jag bör försöka?

Link to comment
Share on other sites

illa, men pröva du, kan inte skada.

 

Testa också med DVD-skivan

Link to comment
Share on other sites

Fortfarande ingen framgång. Finns det något annat jag vågar öppna och peta på när jag ändå har den pyttelilla skruvmejseln framme? Eller skulle det bara vara onödigt och riskabelt?

 

Annars: är det någon som kan rekommendera ett bra, snabbt och billigt ställe att lämna in sin dator på i Malmö? :/

Link to comment
Share on other sites

Ja, jag får väl masa mig dit imorgon och pantsätta någonting på vägen. Tack så mycket för hjälpen i alla fall!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...