Jump to content
Just nu i M3-nätverket

Hjälp! Har installerat minne i iMac G5 (iSight)..


mickefrisk

Recommended Posts

Hej.

 

Har köpt och installerat 1gb minne enligt specifikationer och instruktioner från:

 

http://docs.info.apple.com/article.html?artnum=302506

 

När jag startar upp datorn så står det i Systeminformation att platsen är tom! Och i "Om den här datorn" står det att jag bara har 512mb minne..

 

:cry:

 

Har kännt efter och minnet sitter så hårt fast det går.. :(

 

Snälla, hjälp! :huh::ermm::(:cry:

Link to comment
Share on other sites

Så här står det på minnets förpackning:

 

Kingston

1GB PC2-4200 CL4 240-Pin DIMM

 

Det är väl rätt minne köpt? -_-

Link to comment
Share on other sites

Har du tryckt in det ordentligt, det krävs några kilos tryck för att få ner det i sockeln

 

 

Här haglar svaren in, 3 st inom en minut :lol:

Link to comment
Share on other sites

Har du tryckt in det ordentligt, det krävs några kilos tryck för att få ner det i sockeln

Här haglar svaren in, 3 st inom en minut  :lol:

385101[/snapback]

 

Har öppnat det och tryckt till det.. ingen skillnad! :cry:

 

Trycker hårt, tills jag inte kan trycka mer utan att skära sönder tummarna.. :( Hör inget direkt klick, förutom ett litet klick som man får genom att trycka in det utan någon ansträngning.. så det känns som att man inte borde behöva trycka så hårt hur som helst.

 

Skit också, varför funkar det inte??? Vad ska jag göra? :cry::cry::cry:

Link to comment
Share on other sites

Har du tryckt in det ordentligt, det krävs några kilos tryck för att få ner det i sockeln

Här haglar svaren in, 3 st inom en minut  :lol:

385101[/snapback]

 

Har öppnat det och tryckt till det.. ingen skillnad! :cry:

 

Trycker hårt, tills jag inte kan trycka mer utan att skära sönder tummarna.. :( Hör inget direkt klick, förutom ett litet klick som man får genom att trycka in det utan någon ansträngning.. så det känns som att man inte borde behöva trycka så hårt hur som helst.

 

Skit också, varför funkar det inte??? Vad ska jag göra? :cry::cry::cry:

Link to comment
Share on other sites

Det verkar inte bättre än att du får reklamera minnet.

 

Du råkar inte ha ett likadant sittande i en annan dator som du kan testa med tillfälligt för att se om det är fel på datorn eller om det är minnet.

Link to comment
Share on other sites

Vad ska jag göra?? Kan minnet vara sönder? Kan datorn vara sönder? Kan jag ha gjort något fel - vad isåfall?

 

Skit! :cry:

Link to comment
Share on other sites

Det verkar inte bättre än att du får reklamera minnet.

 

Du råkar inte ha ett likadant sittande i en annan dator som du kan testa med tillfälligt för att se om det är fel på datorn eller om det är minnet.

385133[/snapback]

 

Det har jag inte.. det enda jag har är ett 512mb PC133, går det att stoppa in?

Link to comment
Share on other sites

Det har jag inte.. det enda jag har är ett 512mb PC133, går det att stoppa in?

385137[/snapback]

Nej, det ska du inte stoppa in.

Link to comment
Share on other sites

Nej, det ska du inte stoppa in.

385143[/snapback]

 

Okej..

 

Fuck alltså. Är minnet paj? Men om minnet vore sönder, skulle det stå att platsen är tom - eller skulle det stå att det sitter ett felaktigt minne där då?

Link to comment
Share on other sites

Kan vara fel på datorn, min MDD beter sig så på en minnesplats, men det kan vara defekt minne, fråga om du får byta, säg att det inte fungerar

Link to comment
Share on other sites

Det är möjligt att jag har fel för mig, och jag har inte riktigt tiden att kolla upp det just nu så det är möjligt att detta är fel.

 

Jag har för mig att någonstans just kring isight-modellen kom kravet om att sätta minnen två och två. D.v.s. 2*512 MB eller 2*1 GB.

 

Vilket i så fall skulle kunna förklara varför inte det funkar när du proppar in ett 1 gig men har en 512:a sittandes.

 

Men som sagt, är i nuläget inte säker på om jag har fel för mig, men du kan ju se om du hittar nån info om det jag pratar om.

Link to comment
Share on other sites

Finner inget om parvis montering i iMac

post-113-1155579774.jpg

 

Men det viktigaste står här:

post-113-1155579943.jpg

Link to comment
Share on other sites

Det är möjligt att jag har fel för mig, och jag har inte riktigt tiden att kolla upp det just nu så det är möjligt att detta är fel.

 

Jag har för mig att någonstans just kring isight-modellen kom kravet om att sätta minnen två och två. D.v.s. 2*512 MB eller 2*1 GB.

 

Vilket i så fall skulle kunna förklara varför inte det funkar när du proppar in ett 1 gig men har en 512:a sittandes.

 

Men som sagt, är i nuläget inte säker på om jag har fel för mig, men du kan ju se om du hittar nån info om det jag pratar om.

385334[/snapback]

 

Som det står på deras sida så ska det inte vara något problem, "You can install a 512 MB, 1 GB, or 2 GB module in this slot".

 

Datoraffären ska testa minnet och se vad det är som krånglar.. hoppas det är minnet!

Link to comment
Share on other sites

Gjorde ett sista försök och bad en granne att kika på det. Han var tydligen starkare än mig, för han fick in den några mm till - och nu funkar det! :D :D :D :D :D :D

Link to comment
Share on other sites

Gjorde ett sista försök och bad en granne att kika på det. Han var tydligen starkare än mig, för han fick in den några mm till - och nu funkar det! :D :D :D :D :D :D

386463[/snapback]

Svagis ;)

Link to comment
Share on other sites

Lätt handslägga är bra att ha hemma annars :whistling:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...