Jump to content
Just nu i M3-nätverket

Azureus - kan inte få det att fungera


Mac-mini

Recommended Posts

När jag väl öppnar upp en torrent länk med Azureus så börjar den aldrig ladda ner - något hindrar programmet antar jag, men ingen felrapport ges. Nedladdningshastigheten är alltid på 0kb/s.

 

Vad måste jag göra för att få det att fungera?

Link to comment
Share on other sites

Kolla de tre färgade prickarna nere till höger. Framförallt den vid NAT ska vara grön, annars har du inte öppnat och forwardat de portar som ska vara öppna i routern.

Link to comment
Share on other sites

Om nu detta är ett NAT-fel, hur vet jag vilka portar som skall öppnas och hur/var öppnar jag dem?

 

Är väldigt tacksam för vidare svar.

 

*EDIT*

 

Ratio är RÖD, NAT är ofärgad och den sista cirkeln är grön.

 

Antar att det är ett NAT-fel. Vad gör jag nu för att åtgärda detta?

Link to comment
Share on other sites

Om nu detta är ett NAT-fel, hur vet jag vilka portar som skall öppnas och hur/var öppnar jag dem?

 

Är väldigt tacksam för vidare svar.

 

*EDIT*

 

Ratio är RÖD, NAT är ofärgad och den sista cirkeln är grön.

 

Antar att det är ett NAT-fel. Vad gör jag nu för att åtgärda detta?

368387[/snapback]

 

i Azureus finns en meny: inställningar, server, inkommande TCP-port, hitta på något typ: 58768

(finns några svartlistade portar också - som isp "blockar"); finns listor på nätet för det...

 

i routern finns en meny för port trigger/forwarding, öppna samma port där som i azureus, och peka den mot din interna ipadress, klart.

 

Mvh.

Link to comment
Share on other sites

Tack för svar. Måste dock hitta manualen till routern så att jag kan komma in i dess meny.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...