Jump to content
Just nu i M3-nätverket

iPhoto 06 problem med fullskärm-/redigeraläge


mojonas

Recommended Posts

Har ni problem med redigeraläge/fullskärm i iPhoto 06? Då är ni inte ensamma! Apple har ännu inte åtgärdat problemet med en buggfix. Här följer en länk som reder ut det.

http://discussions.apple.com/thread.jspa?t...6657&tstart=150

 

Det verkar finnas flera olika problem tillika flera olika lösningar, men den som (såvitt jag hunnit testa hittills) löste alla mina problem var "Garibaldi Obrien, posted 31 jan":

 

Thanks to all for this thread. I upgraded to iPhoto 6.0 with no problems on my G4 Powerbook. When I did my G5, it had the beach-ball of doom editing issue. Or black screen in full-screen editing mode. Tried every normal toss and install procedure, but the problem persisted on the G5. After reading this I compared the two.

 

The G4 Powerbook (10.4.4) had version 1.4 of and the G5 had version 1.2 of the AppleAppSupport.framework.

 

Ok, so I tried replacing the plist file mention upthread, an d no fix. So I said screw it, and tossed the entire contents of the folder:

/System/Library/PrivateFrameworks/AppleAppSupport.framework/

on my G5 and replaced them with the contents of the same folder on the G4.

 

Success! iPhoto works perfectly on the G5 now.

http://homepage.mac.com/dsjosephson/iphoto...eSharing24.html

That is a .sit file of the 1.4 contents of the directory:

/System/Library/PrivateFrameworks/AppleAppSupport.framework/

it will unzip to a folder called /AppleAppSupport.framework

toss your older version of this /AppleAppSupport.framework/ un the trash (you'll have to authenticate)

Replace with the 1.4 version in the:

/System/Library/PrivateFrameworks/ (you'll have to authenticate again)

 

//Launched iPhoto and edited in every mode with Success! And it was far more responsive. Didn't even need to reboot.

 

YMMY. Good luck all!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...