Jump to content
Just nu i M3-nätverket

hjälp tack...


taaris

Recommended Posts

Hej.

 

Har lite problem med en skärm som jag kopplat till min powerbook. Det är nämligen en stygg varmgul färgton jämfört med laptop skärmen. Har ställt in den externa så gott det nu går, försökt att kalibrera via datorn och så vidare men kommer ingen vart...

Tips någon?

Link to comment
Share on other sites

En mycket vild gissning.....

 

Hade ett liknande problem men hela bilden blev grön och då menar jag inte lite utan mycket grön. Detta var i och för sig på en inte supportad mac med ett inte supportat grafik-kort.....

 

Skärmen jag anslöt var en platt skärm därför ställde jag in 1024*768 och 60Hz.

Lösningen på problemet var att öka frekvensen, tror jag ställde in 76 Hz och problemet löst, bra bild.

 

Som sagt mycket vild gissning men det kanske är något liknande.

 

Lycka till!

Link to comment
Share on other sites

Troligen skärmens temperaturinställning. Kolla i skärmens inställningsmenyer efter det. Det är värden som slutar på K man väljer.

Link to comment
Share on other sites

Troligen skärmens temperaturinställning. Kolla i skärmens inställningsmenyer efter det. Det är värden som slutar på K man väljer.

216971[/snapback]

 

6500 k är standard på mac, lägre värde ger "gulare" vitbalans medan högre värde ger en "blåare" vitbalans.

Link to comment
Share on other sites

marcushedenstrom

Om ovanstående inte funkar, pröva att nollställa PMU: http://docs.info.apple.com/article.html?artnum=14449

 

En gång när jag kopplade in min pismo till min CRT-skärm blev den gul, men efter en PMU-reset var den normal igen.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...