Jump to content
Just nu i M3-nätverket

MAYDAY-SOS-HJÄLP


duberman

Recommended Posts

Hej där!

 

Jag hoppas att någon här vet vad detta egentligen innebär.

Då och då kraschar min iBook big time och får amnesia, startar inte, känner inte igen några diskar att starta ifrån osv.

Det brukar lösa sig för det mesta på ett eller annat sätt men en sak jag blir nojjig på är att när jag startar ifrån diskwarrior och försöker rebuildar så slår den av rätt snabbt och säger nåt i stil med "this disk is too severly damaged to rebuild, bla bla bla!" vad då damaged? och så säger den samma sak om mina 2 LaCie partitioner.

Skivverktyg säger såklart ingenting men jag börjar haja att det är nog snarare DW som har rätt.

 

Please. please, help me with this one...

Anyone??

 

PS :mellow:

Link to comment
Share on other sites

Hårddisken är skadad på något vis.

Blir till att byta.

 

Har du provat att köra Apple Hardware Test?

Link to comment
Share on other sites

Vilket system använder du och vilken version av diskwarrior ?

 

Systemen fom 10.3.9 kräver ny version av diskwarrior eftersom apple gjort något som ändrar hur disken är organiserad.

Link to comment
Share on other sites

Det går inte att tillräckligt understryka att använda RÄTT reparationsprogram till RÄTT OS-version!!!! Jag har själv "lagat" hårddisken med fel version..... mamma.... :wacko::blink:

Link to comment
Share on other sites

Gäller även reparera behörighet!

Har gjort misstaget att reparera ett uppgraderat system från installationsskivan som följde med datorn. Datorn tvärdog och jag fick borja om från början. Installera från skivan och uppgradera via apples uppgradering.

Link to comment
Share on other sites

Gäller även reparera behörighet!

Har gjort misstaget att reparera ett uppgraderat system från installationsskivan som följde med datorn. Datorn tvärdog och jag fick borja om från början. Installera från skivan och uppgradera via apples uppgradering.

216629[/snapback]

 

 

:blushing::whistling:

Link to comment
Share on other sites

Kan det vara så svårt att fixa nåt som checkar av att man har rätt verktygsskiva el dyl och varna INNAN man pajar skivsamling och semesterkorten?? Det kryllar ju av varningsskyltar annars.......... :blink:

Link to comment
Share on other sites

Anton Österberg
Gäller även reparera behörighet!

Har gjort misstaget att reparera ett uppgraderat system från installationsskivan som följde med datorn. Datorn tvärdog och jag fick borja om från början. Installera från skivan och uppgradera via apples uppgradering.

216629[/snapback]

Hehe, det är precis som Apple hade tänkt att det inte skulle släppa någon 10.4.1, 10.4.2 och 10.4.3 osv.

Link to comment
Share on other sites

Ja men visst är det väl bedrövligt att inte en sån viktig sak står med stora röda bokstäver i manualen och gärna som Axelman skrev - en varningsruta som dyker upp.

Link to comment
Share on other sites

Det är svagt av Apple att inte varna hårdare för detta.

 

Ex.vis är det helt förkastligt att Reparera Skivbehörighet från Installationsskivan.

Link to comment
Share on other sites

Det är svagt av Apple att inte varna hårdare för detta.

 

Ex.vis är det helt förkastligt att Reparera Skivbehörighet från Installationsskivan.

216660[/snapback]

Ofan så många gånger som jag gjort det i Panther när man "ändå startat från installationsskivan". Nåja har som tur är inte lyckats krasha nåt än (peppar peppar) pga det.

Link to comment
Share on other sites

Hej och tack för alla svar!

 

Jag kör tiger och DW 3.0 men det blir som sagt gas.

har just laddat ner applejack och återkommer inom kort med rapport.

 

Dub

Link to comment
Share on other sites

Jaa, jag som trodde att det var bästa sättet så är det raka motsatsen egentligen!

216755[/snapback]

 

Det hela handlar ju om att inte köra ”Skivverktyg” från installationskivan, OM man gjort en uppgradering av systemet, EFTER sin ORIGINAL-INSTALLATION från cd-skivan.

 

Har man gjort en uppgradering av systemet (över nätet eller på annat sätt) av original-installationen så ska man köra den UPPGRADERADE versionen av SKIVVERKTYG som finns i mappen ”Verktygsprogram”. Annars kan det ”SMÄLLA HÖGT”! - Trassel, trassel!

 

../thord :):D:ThumbsUp:

Link to comment
Share on other sites

Citat Alsofts webbplats:

 

”In order to run DiskWarrior while started from Mac OS X 10.4.x (Tiger) you will need to use DiskWarrior version 3.0.3. Earlier versions of DiskWarrior, while not compatible with Tiger, will not harm your disk. Attempting to rebuild a disk with DiskWarrior 3.0.2 or earlier, while started from Tiger, will result in an error stating that a "Mac OS Services" failure occurred.

Attempting to rebuild a Tiger disk while started from a DiskWarrior 3.0.2 CD can also result in an error message stating that "This disk appears to have a newer version of the Mac OS disk format than this version of DiskWarrior." When started from earlier versions of the DiskWarrior CD, DiskWarrior may simply indicate that the disk cannot be repaired. In all cases, DiskWarrior 3.0.2 and earlier, will not harm your disk.”

 

Kontentan:

Har du DW 3.0.2 eller senare så är det risk för att hårddisken verkligen är kaputt.

 

/z

Link to comment
Share on other sites

Det är ju tur att man hållt sig borta från alla lagnings- och underhållsprogram… :)

220712[/snapback]

Jag tror jag har blivit missuppfattad. Mitt inlägg handlade om

diagnosen/programversionen var korrekt.

Jag har aldrig varit med om att Diskwarrior förstört en hårddisk,

vare sig det är rätt version eller inte.

 

/z

Link to comment
Share on other sites

Jag tror jag har blivit missuppfattad. Mitt inlägg handlade om

diagnosen/programversionen var korrekt.

Jag har aldrig varit med om att Diskwarrior förstört en hårddisk,

vare sig det är rätt version eller inte.

 

/z

220715[/snapback]

 

Samma här! Har aldrig varit med om att DW förstört någonting! Jag kör den regelbundet (den nya versionen) och har aldrig haft problem med datorn utom en del original-buggar.

 

../thord :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...