Jump to content
Just nu i M3-nätverket

Problem vid installation av Interet Exlporer


claes1234

Recommended Posts

Jag har Firefox och Safari på min dator och vill även installera IE 5 för att utvärdera lite och titta vilken som passar mig bäst. Dock så uppstår ett problem;

 

Jag laddar ner installationsfilen och kör installationsprogramet men när jag klickat på "Fortsätt" första gången under installationen så händer inget mer. Programet hänger sig inte, men det händer inget.

 

har provat att ladda ner andra språkvarianter, köra säker uppstart (SHIFT intryckt) och även provat efter ominstallation av Tiger.

 

Inget av ovanstående fungerar.

 

Någon som har tips eller varit med om liknande??

 

Tacksam för svar

 

Kör Tiger på en iBook G4.

 

/Claes

Link to comment
Share on other sites

Det är Microsoft som inte lyckats göra ett ordentligt installationspaket. -_-

 

Det finns ett sätt att ta sig förbi det.

 

1. Högerklicka (Ctrl + klick) på filen 'InternetExplorer5.2.3.pkg' och välj 'Visa paketets innehåll'.

 

2. I mappen 'Contents' i fönstret som dyker upp finns en fil som heter 'Archive.pax.gz'. Öppna den genom att dubbelklicka på den.

 

3. Arkivverktyg skapar en mapp på skrivbordet som heter 'Archive'. I den finns 'Internet Explorer' som du kan dra till din programmapp.

 

Klart.

Link to comment
Share on other sites

Stort tack för hjälpen QWERTY, din beskrivning löste installationsproblemet.

Och precis som de flesta andra kom även jag fram till att Firefox och Safari är mycket bättre.

 

Men tack i alla fall!

 

 

MVH Claes

Link to comment
Share on other sites

explorer är väl inte uppdaterat sen typ 2001 till mac?!

 

den är en mumie från forntiden.

Link to comment
Share on other sites

explorer är väl inte uppdaterat sen typ 2001 till mac?!

 

den är en mumie från forntiden.

218495[/snapback]

Precis. 2001 kom sista versionen av Internet Explorer för Mac OS X.

Link to comment
Share on other sites

Jag behöver en 68k version av 5.1 eller vad det nu är. För den jag har, 5.1.7 tror jag, säger att man måste ha PowerPC och att jag ska ladda hem 68k versionen istället men jag hittar ju ingen!?

Link to comment
Share on other sites

Nu ska jag inte klaga men,

 

Det var en gamma sida...:P

 

Den finns inte på svenska? Det gör ju 5.1.7

 

Sen har jag 3.04 el0elr liknande på disken men den fungerar inte att installera, det blir nåt fel(meddelande) precis efter man valt plugin-mapp. (Vill inte ha 3an men ändå)

Link to comment
Share on other sites

Vad är den nyaste webbläsaren man kan få tag på till 68k då? Inte typ som Netscape, man får felmeddelanden om javascript, CSS och allt sånt nytt som den inte vet vad det är.

Link to comment
Share on other sites

SENARE:

IE4 gick jättebra, men var ju som sagt på engelska och passar inte in i det övriga OSet som ... OE var även inkluderat.

ÄNNU SENARE:

Nej? IE låser sig så fort man försöker gå till min startsida www.eniro.se! Och OE vill inte hantera Hotmail konton.. kan inte skicka med spray heller.. det här måste forkas djupare i. :o:mellow:

Link to comment
Share on other sites

Anton Österberg
iCab är en trevlig webbläsare som i version 2.9.8 fungerar på 68k-macar. Version 2.9.8 är näst senaste versionen. Nu är de uppe i betan av 3.0.

218975[/snapback]

iCab är rent ut sagt skitbra till lite äldre Macar! Hade det på min gamla Performa då jag bara hade 32 MB RAM och IE åt upp alldeles för mycket minne (kunde bara ha ett fönster öppet åt gången) :lol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...