Jump to content
Just nu i M3-nätverket

G3


macwin

Recommended Posts

Har en riktig SUR G3:a på 233MHZ som inte vill veta av CD-Rom eller HDD

 

Har bytt kablar, minnen, batteri osv..

 

Några idee´r?? nån som har haft liknande??

 

Med Sata-kontrollerkort så fungerar den men nästa igångsättning sååå.....

Link to comment
Share on other sites

marcushedenstrom

ID-konflikt eventuellt felbygling.

 

Är det IDE- eller scuzzy-diskar?? De beiga fanns i olika utföranden.

 

Om det funkar med S-ATA-controller (för du menar inte ATA??) så måste det väl vara S-ATA-enheter du har. Därav funkar det inte med de inbyggda SCSI- eller ATA-controllrarna.

 

Minnen och batterier kan du låta vara, för de har inte med saken att göra.

 

Vad händer vid "nästa igångsättning"??

 

Kan också vara startskivekonflikt, så zappa PRAM för säkerhets skull.

Link to comment
Share on other sites

Den har både och men jag kör på IDE-Bussen o den startar men

 

känner inte av installerad HDD efter omstart ej CD-Rom!

 

Kör nu med extern SCSI-HDD då fungerar det!!

 

Men ej inne i G3:an!!

 

Kan vara en lödning i moderkortet som har gått tror jag.

 

OBS!! har ej lödat i denna än!! måste vara stabil först!!

 

Vet att det är vanligt problem med dessa G3:or

Link to comment
Share on other sites

En MAC G3 BEIGE på 233MHZ!!

 

Inte rev 1 som beskrivs som road apple!!

 

Har både 50-Pinns Scsi o IDE Buss!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...